Jump to content

XP SP3


jvidal
 Share

Recommended Posts

Thanks!

I'll try it right away!

Alright, tried the latest RC, still no luck with that .mof file error.

Initial setup wizard showed up ok, even though I did NOT include KB894871 this time.

BTW, where it says "OS in SOURCESS", shouldn't it be "OS in SOURCE"?? I think it refers to the source, not the outcome.

bye!

here's the log:

This file is automatically generated by HFSLIP

HFSLIP is for personal use only

Copyright© TommyP 2005-2008

============================HOW TO REPORT A PROBLEM============================

If running into problems, refer to http://hfslip.org/support.html

HFSLIP support forum: http://msfn.org/board/index.php?showforum=129

===============================================================================

Host OS - Windows XP

HFSLIP Version - 1.7.6rc3, build 80427a

HFSLIP Path - C:Temphfslip

OS in SOURCESS - Windows XP Professional SP3 Spanish

MSIE Version - MSIE7

Drivers - DRIVER.CAB Updated

CD Install Path - Default

CDTAG - WIN51

===============================================================================

Files in your HF folder:

IE7-WindowsXP-x86-esn.exe

Windows-KB890830-V1.40.exe

WindowsUpdateAgent30-x86.exe

WindowsXP-KB941569-x86-ESN.exe

wmp11-windowsxp-x86-ES-ES.exe

Files in your HFCABS folder:

LegitCheckControl.cab

MUAuth.cab

MuCatalogWebControl.cab

muweb_site.cab

Swflash.cab

Files in your HFGUIRUNONCE folder:

Files in your HFSVCPACK folder:

Files in your HFSVCPACK_SW1 folder:

messenger.msi

Files in your HFSVCPACK_SW2 folder:

Files in your HFTOOLS folder:

boot.bin

cmdow.exe

cygwin1.dll

HFANSWER.INI

mkisofs.exe

modifyPE.exe

Files in your REPLACE folder:

===============================================================================

HFSLIP run time: 12m45s

Link to comment
Share on other sites


I haven't been able to reproduce this myself so far. I removed the Media11* updates and added the other update engines that you are using but everything is working on my end.

I'm using the English SP3 RC2.

Link to comment
Share on other sites

:hello:

German final SP3 is out. Builded a fresh CD without any addons and installedd it. All went fine and then goin to WU.

It installed Legitcheckcontrol.dll, MuAuth.cab and WGA proofingtool (kb892130) and offfers ie7, MaliciousSoftwaretool as important, net2.0, wmp11, rootsupdate for optional download.

I added Legitcheck, MuAuth.cab in HFCABS, Net2.0 Silentinstaller in HFSVCPACK, rootsupdate and Malicious Software in HF, some little Progs to HFEXPERT\ProgramFiles and run the latest hfslip rc.

Installation went fine, but after first logon i see that ie6, mediaplayer and other are incomplete installed.

So i experimented a time and found that i have to put the netinstaller to HFGUIRUNONCE, and delete HFEXPERT\ProgramFiles, to get an complete installation.

WU installled again some files (couldn´t locate them :blushing:) and shows ie7 and wmp11 for download.

So, why is it impossible to add files via HFEXPERt\ProgramFiles? I do so before SP3 without any Poblems.

Edited by wela
Link to comment
Share on other sites

There's something really weird going on here. I also tried with the English version of windows, same result: .mof file not being found during install.

Keep in mind that I am running HFSLIP on an SP3 source (already slipstreamed via the normal method). That SP3 source installs perfectly.

You saw my log, I'm not doing anything wrong, been using HFSLIP for quite a while now, never had a problem. What else can I try?

bye!

Link to comment
Share on other sites

@wela

Same response... I put 1_dotNET20SP1.exe in HFSVCPACK and added some directories and files into HFEXPERT\PROGRAMFILES (7-zip and AutoPlay Media Studio 4.0), and everything installs or copies over perfectly. IE7 is fully functional and setuperr.log is clean.

@jvidal

I don't know what else there is to try. Are you using RC2?

Link to comment
Share on other sites

@tc

do you mean SP3 RC2 or HFSLIP 1.76 RC2?

I'm using SP3 final and HFSLIP 1.76 RC3

And remember that I'm slipstreaming IE7+WMP11 over an already slipstreamed SP3 source, I'm not including the SP in HF.

bye!

Edited by jvidal
Link to comment
Share on other sites

Found the problem.

MS decided to change wbemoc.inf at the last minute. It contains references to napclientprov.mof and napclientschema.mof in the copy section which wbemoc.inf from SP3 RC2 does not contain.

I will let HFSLIP strip those references out, which is OK because they are already copied via TXTSETUP.SIF anyway.

I don't know if this is the source of the problem, but the references to those files in LAYOUT.INF are without file size.

Link to comment
Share on other sites

niiice, I'll try it, thanks.

Another thing I'll try (if rc4 fails) is to slipstream IE7 & WMP11, but only one a time, to see which one is causing problems (seems pointless now that I read that you found the problem)

Bye and thanks again for your great work, TC!

Link to comment
Share on other sites

Ok, tried it. Installation went fine, no more errors with that .mof file. Had a little problem with cmdow (it seems it was not included, 'cause the AV thinks it's a virus and blocked it. I'll rebuild with the AV disabled).

Everything went fine, except MU, it won't load. I get an error page, with error code:0x80248015, maybe it's related to cmdow not being included, probably something wasn't installed because of that.

Still, great work, TC. thanks again!

Link to comment
Share on other sites

I'll be damned!!!!! the VM's date was wrong, fixed it and now it works.

BTW, now that I can use MU, it wants me to have KB947864 (it replaces kb944533)

I'll throw it into the mix and rebuild.

bye!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...