Jump to content

Product Key not Valid?


Aleister
 Share

Recommended Posts

Greetings everybody,

I own a Toshiba Satellite P200-16V, and for the past few days I've been trying to find a way to downgrade Vista to XP professional. It's the same old "disc not detected" story. Well, I've tried nlite and I thought I found THE solution.

I followed the instructions and burnt a cd with the XP Professional SP2 OS, including the SATA driver, I started the typical procedure, and EVERYTHING went just fine, 'till the "Authentication Screen" popped up, requesting the product key. All of a sudden, the product key of my genuine XP pro copy, ISN'T VALID?! I've tried numerous keys (genuine or not) just to give 'em a check, but none seems to work. It doesn't make sense.

I can only assume it has something to do with nlite. I've quick-searched the forum for any similar thread but haven't found any. What should I do?

Edited by Aleister
Link to comment
Share on other sites


my guess is your using the wrong version of XP pro(there a at least 5 -OEM, Corp/vlk, Retail, Upgrade, SP2c) because ive never heard of nlite causing cdkey authentication issues like you are describing.

edit: unless you integrated SP3 then you could have the same issue as this thread http://www.msfn.org/board/xp-sp3-cd-key-t111379.html

Link to comment
Share on other sites

It was indeed a different WinXP Pro version (I've no idea where that cd came from), I found mine and got it to work perfectly! I stumbled upon another topic on this forum too, describing the different cd labels in regard of the different XP pro versions. Thanks a lot :thumbup

Link to comment
Share on other sites

It was indeed a different WinXP Pro version (I've no idea where that cd came from), I found mine and got it to work perfectly! I stumbled upon another topic on this forum too, describing the different cd labels in regard of the different XP pro versions. Thanks a lot :thumbup

**** im good :thumbup got it on the first guess. glad to see you got it working.

Link to comment
Share on other sites

I am using nlite to merge sp2 with xp so I can run xp on a mac. Created the new cd fine. But when I got to the where xp asked for the key code and put it in. It said not the right code. How can I find out what the code is, since somehow it changed. I checked it several times to make sure I entered it correctly.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...