Jump to content

Config $ USSF Bug


 Share

Recommended Posts

When using config with another name than config.js WPI has a problem with displaying categories corectly. For example 3Dmark in config is in Hardware cathegory but in WPI is displayed as Application.

Also i have problem with USSF. When i am moving to the next program and clicking on USSF - it's changing my Command 1 to command from previous program.

Is my English too bad?

Link to comment
Share on other sites


  • 7 months later...

I have the same problem with USSF. When I start the USSF from WPI, sometime overwrite the command line (or the next line) right after it started. I don't know what cause this, but I often see this bug from v6.5. Moreover I get this bug after I reboot the PC and start the USSF in the first time.

Link to comment
Share on other sites

  • 2 weeks later...

Hi guys!

I'm currently looking into the USSF bug but I can't reproduce it.

Can you please explain step by step what you are doing? What is text in the command boxes before and after you run USSF from WPI?

And especially, are you using USSF in silent mode?

Link to comment
Share on other sites

Yes, when you send the args to WPI, WPI is blocked. That is normal.

I looked again through the code and the only thing that can go wrong is imo the registry reading and writing.

I guess that if anything should go wrong, we should check whether the entries were successfully written to the registry ...

Link to comment
Share on other sites

In doing some other testing, I managed to make WPI crash (on purpose, sort of......). Anyway, this left all the USSF reg keys in tact. That really messed things up. No I do delete of all 10 keys when exit WPI just in case. Maybe you could do this also, Alex?

Link to comment
Share on other sites

  • 3 months later...

When first go to Config Wizard, WPI runs USSF in the background to flush out that "first run problem" before you get the chance to use it on any command lines. johnhc has done some testing and believes it has fixed the problem.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...