Jump to content

nlite 1.4b issues with burning cds


nycste
 Share

Recommended Posts

ok ive been using nlite from the beginning or really early stages and have had issues along the way. no biggie some of them were caused cuz i removed to much and i admit that. some where caused by bugs in the program or whatever so thats why nlite has become what it is today.

my current issue with v 1.35 and 1.4b is that the cds i burn. dont burn correctly. i make the isos and the folders they seem to work if i open the iso with magic iso and all but when i burn them the cds showup as 702mb which isnt the size of the file and dont work.

ive burned over 10 cds trying to get any of them to be read by my computer and they cant be read. ive never had this issue with nlite so im not sure what the problem is.

im willing to help in anyway i can just ask what you want to see posted. thanks.

Link to comment
Share on other sites


Never came across such problems.

Try to use CD RW, try to burn with NERO, try to burn at a slower speed.

Agi

used nero and burnimg. none have been working. and yes i use cdrws.

like i said its weird ive been using nlite for years and this is new. and really annoying cuz i gotta reformat now and i dont have my old cds i lost them or gave to a friend and well no idea where they are

Link to comment
Share on other sites

I echo the problem. Using the default ISO engine cause the problem try changing to mkisofs. I had the same problems just making isos

thanks for your response but i honestly dont fully understand what your saying.

please explain more or link me in the correct direction as to fix it.

-i burn avi files dvd movies images etc fine and iso files. but anything nlited lately just dont work.

Link to comment
Share on other sites

anyone got any ideads?

efong can you explain more whatcha mean or anyone translate that in layman terms

nLite has the option of making ISOs with internal code or using mkisofs to do the job. Tell it to use mkisofs instead.

Link to comment
Share on other sites

@nycste

Please don´t take the following wrong.

Did you check your Nero settings (Joliet, noemulation, Track/ Disk at once) ?

Happened to me once, due to routine, when I copied some other files to CD...

@efong

Did you have your original CD in the drive, while creating the iso ?

Agi

anyone got any ideads?

efong can you explain more whatcha mean or anyone translate that in layman terms

nLite has the option of making ISOs with internal code or using mkisofs to do the job. Tell it to use mkisofs instead.

thanks guys. i cannot find any of those options when i try and burn a nlited iso.

three options

info, foreign image, burn

write method.

track at once

disc at once

disc at once 96

those are my options. i should try disc at once maybe since i think track at once is selected by default

Link to comment
Share on other sites

ahhh ok thanks mara. change nlite settings not nero gotcha.

gonna try this tonight i think

used img burn to try and just do simple burn of the iso. and this error popped up no idea what it means.

http://img480.imageshack.us/my.php?image=n...apimage2jx2.jpg

id still like to know what that error means if anyone could explain.

used nero to burn image. it burned gonna test it (cd still not readable. just showsup as 702 mb. does nothing grrr)

Edited by nycste
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...