Jump to content

Nero Lite v7.11.10.0 & v8.3.13.0


Recommended Posts

Hey Acheron, lol, I got a headache looking at a lot of that stuff in the New SDK with all the stuff. Do you think you can do me a favor and upload one SDK for Nero Lite Nero- (the 33.3 MB one) and another one for just the Nero- (20.7 MB one). Both without other languages or anything else. and both in two separate download urls. Anyways, if you can do that for me I would really appreciate it Thanks keep up the good work.

Link to comment
Share on other sites

Would like to report error getting Nero- .

After requesting ticket and click download from ifile.it , i get this message :

500 Internal Server Error


I can get other files like Nero- , and nero- successfully.


Link to comment
Share on other sites

Nero Lite SDK is available for download from my site now. This one also include all 3rd party files except the Nero full installer.

Hello, I'm trying to make my own Nero Lite v8.3.2.1 Spanish version. I've detected some issues with the scripts.

First of all, the "get Nero Version" lines don't work, so I've replaced it with set neroversion= line (specify manually my version).


::get Nero Version

call Include\getNeroVersion.cmd

Error: Could not detect Nero version!


::get Nero Version

set neroversion=

So then I can continue. I run the micromize and the language specific batch scripts, with no issues. But when the compile script is run, it gets stuck with this message:

Error on line 897 in D:\OmniDVD Project\NeroLiteProject\Script\NeroLite_base.iss

: [iSPP] File not found: "Script\Include\activation.iss".

Compile aborted.

The system could not find the file specified

D:\OmniDVD Project\NeroLiteProject\Script>rem ..\Tools\CodeSigning\signcode.exe

/* your options here */ "..\Output\Nero-"

Not found D:\OmniDVD Project\NeroLiteProject\NeroLite_base.iss

I checked the line 897 in NeroLite_base.iss:

#include "Script\Include\activation.iss"

And the activation.iss file is properly placed so, what can be wrong? Maybe nero version is not compatible?

Edited by Charls
Link to comment
Share on other sites

Well.... all issues solved. All because I was stupid and I had the nero setup file with a wrong name.

Now I want to do this: I'd like to build my own Nero Lite Setup with Nero Vision and Nero Recode Components.

How should I change the scripts to make this?

In my first attempt to change the micromize script:

I only get this

System Could Not Find the File Specified


System Could Not Find the File Specified



Edited by Charls
Link to comment
Share on other sites

Ok, I'll read all the topic.

The official nero installer isn't exactly what I looking for.

But above all, I have to say Nero Lite and Micro versions are a great job and thanks to them I'll save time and I'll avoid "junkware" from my computer and many others!! :thumbup

Edited by Charls
Link to comment
Share on other sites


got some trouble with nero-

Yesterday there was just this nagging "new features" popup, but at least it disappeared.

But now I get stuck with this stupid "configlicense.exe"

This also happens on a fully loaded xp sp3 german. After killing this mentioned process tree everything works fine.

Any ideas?


Link to comment
Share on other sites


of course I did, and the serial is fine, and it worked in the beginning. Then I rebuilt my xpsp3 image. This time I replaced some IE6 related files. These files were falsely downgraded from sp3 by the IE7 slipstream process in hfslip. Namely these were BROWSEUI.DLL, html.iec, ieencode.dll, JSCRIPT.DLL, SHDOCVW.DLL, SHLWAPI.DLL, vbscript.dll. So maybe some of this new sp3 files treat me bad.

Otherwise there was no big change to the image (at least I think so).

For now I'll go back to v7.10-lite which works just fine. But if you want me to try out something...

Anyways thanks a lot for your great work!

Link to comment
Share on other sites

I've deleted the other link. This one is based on the latest SDK, but only works for nero 8.

Recode SDK

can you upload your recode pack installer somewhere? i would to try it in some computers...but i don't want to install nero in them, just the lite version of acheron is installed right now. thanks.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...