Jump to content

Reinstall System Restore


Recommended Posts

To test this out, I re-built a new OS, and ensured that System Restore option was included.

I got the same problem. System Restore appears on the screen but it says that there is a problem and it won't work.

I think this is related to the Volume Shadow Copy feature, which was also removed.

I am going to try this again with Volume Shadow enabled and will report back.

Link to comment
Share on other sites

That's a different story. One is to say that it is non-existent or that it is broken.

Keep me updated, if you give up let me know how to test for that, also attach your preset then.

Link to comment
Share on other sites


i also have problem with the system restore (and im think im not the only one) , i mean it dont work and i leave it there i did not touch that option , i have made about 20 vlite vistas and tried all kinds of variants but the system restore never works i really dont know what im taking off that dont make it work

(dont know if you have understand me nuhi)

i leave this photo of the error


PD: i also take off volume shadow copy , culd it be that ?

anyway thanks for the Vlite , you are the best Nuhi ....

Edited by Mcfly000
Link to comment
Share on other sites

Okay, I tried again. Disabling Volume Shadow Copy does interfere with System Restore.

Here is the error message when opening the System Protection page-

"There was an unexpected error in the property page:

The Volume Shadow Copy service used by System Restore is not working. For more information view the event log. (0x81000202)"

I have attached a screenshot plus the Last Session file (I'm guessing this is the preset file that you refer to).

Let me know if I can help further.



Link to comment
Share on other sites

MJMatthew, thank you, I'll update the description of the VSS and gonna make the dependency checkup routines to warn on page exit.

Mcfly000, thx for confirming. Let me know if it still fails with VSS kept.

Link to comment
Share on other sites

  • 3 months later...

I have a notebook Acer TravelMate 6460 with Vista Businnes.

I have the same problem of Mcfly000.

In addition when i open the control panel, i get a "Machine Debugger Manager" error.

Before the problem i have made a registry defrag with DTweak.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...