Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Search the Community

Showing results for tags 'optiplex'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 11
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 2 results

  1. Hello, all. I am trying to get the audio working on a Dell Optiplex 170L (865 chipset) with Windows 98 SE. I have all of the other drivers installed, the video was a little tricky, but i got it eventually. Here is the information from the Unknown Devices utility. Thanks for any help... really don't want to use a PCI sound card if i don't have to. P.S. On the dell forum a long time ago some guy said He got it working, but didn't state how.
  2. I am interested in running some older OSes. Particularly, Windows 98/ME. Would these specs work out? And if they don't what could I run? It's a Dell Optiplex 780: Core 2 Duo 2.93GHz 8GB RAM Dell 03NVJ6 Motherboard Intel Q45/Q43 Express Chipset A 250GB SATA HDD (with legacy options) SoundMAX Integrated HD Audio (if this is for the integrated speaker and the headphone jack will still work, I don't need it) And a Belkin USB Wireless Adapter (fine if i can't use it)

×
×
  • Create New...