Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Search the Community

Showing results for tags 'RTM'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server 2008/2012/2016
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)
  • X's Concepts
  • The Compaq Computer Corporation Club's Discussion

Calendars

There are no results to display.

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 2 results

  1. Hello , I really want you to share your Microsoft Windows Vista updates' experience ! I've never installed any updates on my Vista , and I'm still alive and well , no "evil viruses" during all these years (since approx. 2008) , when I first started to use Vista . Yes , I have Framework 4.0 installed , but that's pretty much it . Please stay on topic and try to include your hardware config , also KB number and you service pack , which was installed at the time of the mentioned update , this is a must . The description may be short , for example : "My PC started to freeze after the installation of KB x.x.x.x.", "My boot time increased by xx milliseconds , after KB x.x.x.x. The initial time was xxxx ", thank you very much. The idea is to create a database of the most successful / needed updates for each service pack !
  2. Hi everyone, I'm new on this forum . I've got an untouched ISO of Windows XP SP0, the RTM version, build 2600, without any service packs. I would like to install it on my PC, but because I've got SATA hard disk, and IDE mode can't be enabled from BIOS (there isn't such option) I must slipstream drivers with nLite. I slipstreamed my SATA drivers "ICH9M-E/M SATA AHCI Controller", and the process was succesfully. Then I made an ISO file and burned it with nLite. When I boot from cd, you know there's the first "MS-DOS like" setup part, and in the lower bar it shows the components loaded, like "Loading <Kernel Debugger DLL> and other things... well... it doesn't load iaStor.sys! And I get then a 0x0000007B bsod. Any helps? Thanks in advance!

×
×
  • Create New...