Jump to content

Search the Community

Showing results for tags 'Windows 7 SP1'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • The General Stuff
    • Announcements
    • Introduce Yourself!
    • General Discussion
  • Microsoft Software Products
    • Windows 11
    • Windows 10
    • Windows 8
    • Windows 7
    • Windows Server
    • Older Windows NT-Family OSes
    • Windows 9x/ME
    • Other Microsoft Products
  • Unattended Windows Discussion & Support
    • Unattended Windows
    • Other Unattended Projects
  • Member Contributed Projects
    • Nuhi Utilities
    • Member Projects
    • Other Member Contributed Projects
    • Windows Updates Downloader
  • Software, Hardware, Media and Games
    • Forum Categories
    • Mobile Devices
  • Customizing Windows and Graphics
    • Customizing Windows
    • Customizing Graphics
  • Coding, Scripting and Servers
    • Web Development (HTML, Java, PHP, ASP, XML, etc.)
    • Programming (C++, Delphi, VB/VBS, CMD/batch, etc.)
    • Server - Side Help (IIS, Apache, etc.)

Calendars

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype

Found 2 results

  1. Laptop: Dell Latitude E6530 Intel Ivy Bridge, Core i5, HD 4000. 16GB of Ram Windows 7 with UEFI mode (No Basic Display Adapter) on 4TB SSD. Installation Media: Windows Vista x64 SP2 Updated to 2017 EOL (for Extended Kernel) formatted in Rufus with UEFI\GPT settings. Hi! I was wondering if anyone knows how to run Windows Vista SP2 with UEFI enabled on Intel Ivy Bridge Core i5? If so, what do I need to do, and how do I dual-boot it with Windows 7 when Windows 7 is installed first. The ISO has all the updates from Vista launch to its 2017 discontinuation. The Windows 7 installation on UEFI was made possible by deleting Basic Display Adapter after installing it through Mini Windows 10's DISM. UEFI is needed if I want to use the full 4TB SSD space. Any help on this is greatly appreciated! EDIT: I solved this issue. You can get Windows Vista working under UEFI (on devices that support Windows 8 and later such as Sandy/Ivy Bridge, Haswell, Broadwell, Skylake, etc) using UEFI7. Just replace the Windows 7 ISO with the Windows Vista updated to 2017 eol ISO (if you are using that ISO). Details on how to do this can be found here: https://vinaypundith.github.io/windows_7_efi_guide/
  2. Is Windows 7 without SP1 any faster then with it?, I'm trying it out and It feels a bit faster? not sure if there is a difference.


×
×
  • Create New...