Jump to content

colore

Member
  • Posts

    486
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Russian Federation

Posts posted by colore

  1. printer does this by default, it doesn't have feature to do what I want, that's why I try to find and OS level solution

    printer is canon pixma ip 4300 and driver is 1.95.2.70

  2. hello

    there is something very annoying with my printer, it doesn't closes itself after some minutes of inactivity and I have to click its power button myself

    is there any automated method for this?

    thanks

  3. there is no svchost.exe crash popup box at WinXP start, but in EventLog this error still appears:

    The General Purpose USB Driver (e4ldr.sys) service failed to start due to the following error:

    The system cannot find the file specified.

    I have uninstalled all USB modem/router drivers I could find, how can I fix this?

  4. I found on the net that "Windows Driver Foundation" default setting is 'manual' so I switched it to manual and the svchost.exe error at start up doesn't show anymore

    is there anything I can do about the e4ldr.sys error? I don't get any warning about it, but maybe I should fix it, because I get many blue screens lately

  5. I fixed the "Routing and Remote Access" error by disabling this service

    I am not sure if I have to disable "Windows Driver Foundation" too, without consequences

    as for the "General Purpose USB Driver" it is not listed in Services, I don't know what I could do with it

  6. ok there are three errors at Event Log:

    The Routing and Remote Access service failed to start due to the following error:

    The executable program that this service is configured to run in does not implement the service.

    The Windows Driver Foundation - User-mode Driver Framework service terminated with the following error:

    A device attached to the system is not functioning.

    The General Purpose USB Driver (e4ldr.sys) service failed to start due to the following error:

    The service cannot be started, either because it is disabled or because it has no enabled devices associated with it.

    what do I need to do?

    the error popup that appears at WinXP starts says "svchost.exe error, memory could not be written"

  7. in the "tasklist /svc" list it shows 28 services running, and in "Computer Management > Services" are also 28 services shown as 'started'

    I didn't check them one by one, but the number is the same

    in Event Log there are many errors, I will try to reboot to see if it will record the error

  8. hello

    how can I change the order in the list of OSes when PC starts?

    I have two MS XP in the list, but I want the one listed second to be listed first

    also I want the time countdown till it automatically selects the first in the list to be set at 5 seconds

    thanks

    thanks

  9. hello

    when XP starts, after DOS screen and before it shows the XP desktop, I get an error about svhost.exe crash

    is there any chance to fix this?

    I installed recently SP3, not sure if this caused the problem, or messing around with enabling/disabling services (which I did recently too)

    also is there a way to uninstall SP3? does it really offer any advantage?

    PS: I run antivirus Avast and shows nothing suspicious

    thanks

  10. nope, I reported succesfully!

    there is no hardware problem with neither pc nor the usb stick

    so I am looking for the software problem solutions, which I am pretty sure so many people have needed and used them, that's why I am asking straight forward



×
×
  • Create New...