Jump to content

mmarcin

Member
  • Posts

    3
  • Joined

  • Last visited

  • Donations

    $0.00 

About mmarcin

mmarcin's Achievements

0

Reputation

  1. mmarcin

    vlite problems

    nuhi, what do you mean? Actually I've picked the "Select All" option in vlite so I think everything should be on its place... Or maybe I'm wrong?
  2. mmarcin

    vlite problems

    I think my dvd is fine. I downloaded it from the MSDNAA. I think that the problem is well known for a year or so. There are more people having this weird monit there: http://forums.microsoft.com/TechNet/ShowPo...9&SiteID=17 . The conclusion of the conversation is that they recommend using vlite ;-) They were using RC1 and I have the same thing on the final version (6.0.6000). I have Lenovo Thinkpad Z60m with the following configuration: P M 740(1.73GHz), 1024MB RAM, 100GB 7200rpm HD, 15.4in 1280x800 LCD, 64MB ATI Radeon X300, CDRW/DVDRW, Intel 802.11bg wireless, Bluetooth/Modem, 1Gb Ethernet, UltraNav, Secure chip, IEEE 1394, Fingerprint reader, 6c Li-Ion batt
  3. mmarcin

    vlite problems

    I have Vista Business edition. I cannot install it, because I get some weird 0x80070017 error which is probably caused by my Radeon X300 card. I used vlite to burn a new image of the installation disk and it helped - I managed to install the system. Still there are some problems. Although I chose to include all possible packages in the vlite config monit, Aero is missing. What is more I cannot add any Windows component, because whenever I choose "Turn Windows features on and off" form the Control Panel / Programs and Features I get following error message: Windows cannot find C:\Windows\\system32\\OptionalFeatures.exe Any ideas?


×
×
  • Create New...