Jump to content

raduking

Member
  • Posts

    185
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Romania

Everything posted by raduking

  1. what about inegrating Microsoft .NET Framework 2.0 ?
  2. so those files will be automatically put there ?
  3. i figured out what was the problem: if you specify: [Metrics] IconMetrics=76 0 0 0 75 0 0 0 75 0 0 0 1 0 0 0 245 255 255 255 0 0 0 0 0 0 0 0 0 0 0 0 144 1 0 0 0 0 0 1 0 0 0 0 84 97 104 111 109 97 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 NonclientMetrics=84 1 0 0 1 0 0 0 13 0 0 0 13 0 0 0 18 0 0 0 21 0 0 0 245 255 255 255 0 0 0 0 0 0 0 0 0 0 0 0 188 2 0 0 0 0 0 1 0 0 0 0 84 97 104 111 109 97 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 17 0 0 0 17 0 0 0 245 255 255 255 0 0 0 0 0 0 0 0 0 0 0 0 188 2 0 0 0 0 0 1 0 0 0 0 84 97 104 111 109 97 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 19 0 0 0 19 0 0 0 245 255 255 255 0 0 0 0 0 0 0 0 0 0 0 0 144 1 0 0 0 0 0 1 0 0 0 0 84 97 104 111 109 97 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 245 255 255 255 0 0 0 0 0 0 0 0 0 0 0 0 144 1 0 0 0 0 0 1 0 0 0 0 84 97 104 111 109 97 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 245 255 255 255 0 0 0 0 0 0 0 0 0 0 0 0 144 1 0 0 0 0 0 1 0 0 0 0 84 97 104 111 109 97 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 in your theme file the theme won't be applied correctly... what I did is I modified the theme and then saved that .theme file for my unattended install because I like the scrollbar to be the size of 13 not 17 as default... it looks like it doesn't work well...
  4. do you get the same error as I do ?
  5. I mean it works but it doesn't apply the theme correctly... same as I explained in my beginning post... the menus nly look right if I reapply the visual style manually
  6. I tried this also... doesn't work as a matter of fact this was the way I was doing it in the first place before asking here
  7. i have registered post Windows Installer 3.1 (v2)
  8. i integrated MU the way it was shown earlier in this thread but when I try to run Microsoft update everything looks fine: I got the Start button but after I chose continue a strange dialog box appears then [Error: 0x800A0046] please help here's a complete list of screenshots: and wether I press Yes or No the same screen appears:
  9. tested doesn't work either it's even worse: if I apply the visual style by hand everything is fine but when I try to apply it with ApplyTheme it reverts it back to the wrong way of showing the theme (from my first post in this thread)
  10. i'm sorry my mistake i thought you only have it in the full update pack...
  11. @maniaq i did the cmdlines.txt thing and doesn't work either...
  12. i don't understand executing a theme file just opens up the Display Properties->Theme tab <{POST_SNAPBACK}> what didn't yu understand? <{POST_SNAPBACK}> that calling %windir%system32\resources\.........\*.theme just opens the display properties it doesn't change the theme...
  13. i don't understand executing a theme file just opens up the Display Properties->Theme tab
  14. anyone knows the switches for Windows Messenger 5.1 ? and can Windows Messenger 5.1 and MSN Messenger 7.0 coexist in the same XP install ?
  15. When will a guide on how to do this be available on: http://unattended.msfn.org/ ?
  16. I have the same problem with context menus: everything else is fine with the theme check the border of the bad version: and after manually setting the theme:
  17. hi guys, the following batch file will create the svcpack.inf file (only tested with XP SP2) all you have to do is put it in the I386/SvcPack folder where all KB*.exe files are. I thought I'd share it since all you have to do after you put more KB* files in that folder is to execute the batch file again... create_svcpack.zip
  18. It's in the unattedned forum... so he probably doesn't want to make clicks


×
×
  • Create New...