Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Torchizard

Member
  • Content Count

    84
  • Donations

    $0.00 
  • Joined

  • Last visited

Everything posted by Torchizard

  1. Hi everyone, It has been a while since I last posted here. I am currently experiencing a weird issue with Windows 7 not wanting to boot on a ~3 week old build. Here's what happened: This morning, my PC took a while longer to POST and came up with a message about failing to boot and resetting the config back to default. I did that and continued on with the bootup process ...untill the Grub recovery console came up (no such partition), which is weird since I didn't install grub (but the SSD might still have the remains from the legacy mode install that the SSD was previously in). So I went back into the UEFI setup and, of course, the "Storage boot option control" setting changed to the default of "legacy only" so I changed it to "UEFI only". However, that did not fix the issue. I checked with a Ubuntu live CD and the partition exists and all the files are there too. Does anyone have any idea about how I could get Windows to boot correctly again? Additional info: The OS was in a Hibernated state (ie. has a full hiberfile.sys) Edit: Should also probably add that this is Windows 7 Ultimate x64 on a Gigabyte GA-Z170X-UD3 motherboard.
  2. There have always been strange combinations of company and product such as Facebook buying the Oculus Rift. Another has surfaced lately; Microsoft and Minecraft. According to both a MS News post and Mojang Blog post, Minecraft has now transferred ownership to Microsoft for $2.5 Billion. Any thoughts on this? I have a feeling that the PS and iOS editions may 'spontaneously disappear' soon.
  3. I've recently gotten into a game which heavily relies on HDD access which is especially slow due to the 5400RPM laptop drive I have. Would the use of RAM drive software be a benefit to save-game access speed or should I just wait until I get a SSD? Also, what RAMDisk software would you recommend that allows a 'raw' directory to be set as a drive instead of an image file since the game is rather picky about its location.
  4. I installed the Atheros WiFI driver (source:Toshiba website) on my laptop and the installation completed without any error although the driver didn't seem to work as WiFi was still unaccessible as if the driver was not installed so I attempted to install the driver again. This time, my PC bluescreened (well, it's more of a dark-cyan screen in W8) while the driver was being installed. The BS message was "IRQL NOT LESS OR EQUAL" and I've attached the minidumps to this post. What can I try to get the driver to install successfully? dumps.zip
  5. You can download a copy from DigialRiver, I believe: http://www.msfn.org/board/topic/157021-win-7-64-sp1-updates-3rd-party-slipstream-tools/ Also, is the actual "boot.wim" or the "install.wim" that has the scratch? You should still be able to install via WINNTSETUP (or manually) if the latter is "sound": http://www.msfn.org/board/topic/149612-winntsetup-v33-v34-beta-1/ http://reboot.pro/topic/10126-nt-6x-fast-installer-install-win7-directly-to-usb-external-drive/ jaclaz I was under the impression that the install DVD had a scratch because it froze on one of the screens. Under further investigation (attempting to install W7 through setup.exe from inside W8) using a downloaded ISO I have found that the same happens on the starting windows screen after the initial copy\expand files.
  6. I recently got a UEFI laptop with Windows 8 and wanted to dualboot Windows 7. Problem is that my Win7 HomeP probably has a scratch on one of the UEFI-related files as the install freezes on the Starting Windows install screen. So would the benefits of running UEFI be enough to buy an extra W7 install CD or should I just change it back to BIOS compatibility mode and reinstall W7 and 8 that way?
  7. I recently got a new laptop with Windows 8 and wanted to shrink its partition to install other OSes. Disk management would only shrink a total of ~400GB and upon investigation a file named {5062dfbb-c179-11e3-be7e-24fd52250d89}{3808876b-c176-4e48-b7ae-04046e6cc752} in the System Volume Information folder was the culprit. Is there any way that I could move the file to a different physical disk location or delete it and allow W8 to regenerate it after a resize?
  8. Quite a lot of the HDD-related tools that have SMART information that I use seem to be really inaccurate. For example, CrystalDIskInfo claims that the temperature of one of my HDDs is over 42 Billion degrees . Is this an issue that some programs have or is it a misconfigured setting? If it's a software problem, would you be able to suggest any other software solutions?
  9. This happens with many programs that have succesfully installed before such as Winamp, ZoneAlarm etc. and my OS is x64. EDIT: Fixed the WiFi problem by deleting the Wlansvc \ Wwansvc folders in C:\Program Data\Microsoft\ so that Windows would regenerate the folders with 'clean' permissions.
  10. It's the one in C:\Program Data\Microsoft\Windows\ I also checked the personal one (Appdata\Roaming) and the one difference is that in the public menu all the icons have a padlock on their bottom left while the Properties window seems to show some differences in permissions (see attachment). I am listed as the owner for both. The one thing I see as mysterious is the permissions for S-* any idea what they are? SC.zip
  11. Firstly, I'd like to say that I haven't been taking ownership of system folders or tampering with permissions. Recently, I've had many problems with permissions in Windows; WiFi profiles don't save so I have to input my password everytime I connect, programs have failed to install because they don't have permission to access the start menu , and Chrome has changed its downloads folder from Downloads to My Documents. So could someone tell me WTF is going on here and how can I fix it?
  12. I've got a Dell Inspiron 7520SE laptop with (according to Speccy) a Conexant SmartAudio HD sound card. As I have recently bought a new high-end headset, in terns of sound qualty, would I be better off using the internal card or should I get an external USB card?
  13. So I ran CHKDSK with the /f and /r parameters and when I went into task manager to end a unresponsive program, task manager said that CHKDSK was using around 3Gb of RAM... is this normal?
  14. I am connected, it's just that Windows doesn't save the network info so I every time I restart it appears like a new network. Windows is mostly up to date only around 10 new updates. About HD\SW changes; I replaced some OSes on my laptop with Win 7 x64. Dell's website had many different WiFi drivers for my laptop model so I just got the one that seemed to be correct (It was a WiFI and BT bundle). The installation only installed the BT driver which would mean that the WiFi driver was incompatible. So I believe that this may be the problem although why a driver is causing a problem in a different OS is something mysterious. EDIT: Reinstalled the correct driver and the same thing is still happening.
  15. Since some time last week every time I restart Windows it forgets every WiFi network so I have to type the password with every restart . Whenever I try to use QSS, it fails. Any ideas on what I could do?
  16. I tried a few more sticks of RAM and the motherboard POSTed successfully so the motherboard was probably beeping the wrong beepcode or something Also, if it works now, would it mean that the previous short didn't do anything major or can shorts have cancerous\impending doom results?
  17. I have built a PC and got up to the "Bare Bones" stage when I decided to check if it works with the following hardware configuration: - Corsair 500W PSU - GIGABYTE GA-8I865GME-775-RH rev 2.0 - Core 2 Duo E4500 (2.2Ghz) - 256Mb RAM The problem is that the PC turns on (lights and fans) but does not POST and I can't figure out what seems to be causing this. Any ideas? I fixed that problem myself by removing an extra stand-off which I guess was shorting the motherboard. Now I am having another problem. the motherboard is beeping repeatedly (short beeps) which according to the manual is a power problem. The PC has a completely new power supply and both the 20pin ATX and 12v connectors are connected.
  18. The HDDs were exchanged so the SSD is now the only drive in the laptop and the HDD is now in an external enclosure. 8 hours 51 minutes and 33 seconds later, the WD utility comes back with a pass.
  19. Firstly, with SMART the only things that seem 'not normal' are G-Sense errors (since the HDD used to be on a laptop) and Total Host Writes\Reads are in the range of billions (I don't know whether that's fine or bad). Also, since it was on a laptop which I believe would have a direct mobo-hdd connection and the fact that the SSD upgrade did not produce such a problem I don't think it's cable-related.
  20. Before I upgraded to a SSD, my laptop had a 1TB WD Scorpio Blue HDD. After around a year of operation, it started randomly saying "OS not found" at boot sometimes. I found a way around this by using the boot menu and selecting the drive which would successfully boot Windows. is there any particular reason why this may have happened and as it isn't my main OS drive any more, would it be safe to use it as a data drive or is there a possible drive failure imminent?
  21. I'm having a problem with installing a nlited version of XP Pro. I run WinSetupFromUSB and it completes successfully and it boots into the XP textmode installation. The problem is that the installation lists the partitions of the USB drive that the installer is on and not the internal HDD. Is there anything I could do to get it to show the internal HDD?
  22. I've been thinking about this for a long time now and I can't decide which OS to install on my HP Elitebook 2760p. I've narrowed it down to either Windows 2000 or XP. For the intended purpose, they perform equally so now it's just a matter of hardware compatibility and functionality. So what do you guys think would be the best OS choice in this case? And would there be any major differences between HW support and functionality?
  23. What I meant by this is checking whether an app uses imports that only exist in a newer version of a DLL or other resource that only appears in a newer version of Windows. So what I mean is checking whether the app shows a message like "kernel32.dll not found" or similar at startup. So to rephrase my question, "Which is the best way to check for DLL dependencies and are DependencyWalker, FIleAlyser and that type of program reliable?"
  24. I'd like to know what you guys think is the best\most efficient way of checking if an application is compatible with 9x. Aside from trying to run it in 9x physically, I'm also aware of tools such as FileAlyser and PE Explorer's Dependency Scanner (although it doesn't say which file version is required) so what do you guys think is the best solution?
  25. I'm rather new to programming (only done Batch scripting and 'raw' HTML before) and I thought I might want to try C. Yeah, I know it's kinda a big jump. What would you recommend as a good source of tutorials and what sort of dev environment should I use?
×
×
  • Create New...