Jump to content

raiden89

Member
  • Posts

    186
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

Everything posted by raiden89

  1. Using the default theme, no others. Ive uninstalled completely, checked my reg settings and even checked the GUI program for anything like a high blur radius, etc. I kept the blur slider at like 3. It just simply wont apply. Ive unregistered/re-registered the dll file, restarted, etc. If anyone else has any suggestions, please chime in. For some reason, I cant use this at all now and cant see why. Debug log is less than helpful.
  2. Bumping again. Dont want to make a new thread for an issue related to these builds.
  3. Not quite sure what Im doing wrong here lol. Aerohost is running, DWMGlass is registered and yet...there is no glass being applied anywhere. Ive restarted as well. I feel like I'm missing something simple. On 1.5.2 and debug log doesnt show anything in particular... [2017-01-15 20:12:12][0x220:0x2AE4] Hook (USER32.dll!DrawTextW from udwm.dll) installed [2017-01-15 20:12:12][0x220:0x2AE4] Hook (GDI32.dll!CreateBitmap from udwm.dll) installed [2017-01-15 20:12:12][0x220:0x2AE4] Hook (GDI32.dll!CreateRoundRectRgn from udwm.dll) installed [2017-01-15 20:12:12][0x220:0x2AE4] Aero Glass for Win8.1+ 1.5.2.848 x64 correctly loaded (C:\AeroGlass\DWMGlass.dll). [2017-01-15 20:12:12][0x77C:0x780] C:\AeroGlass\DWMGlass.dll has been injected into dwm.exe. [2017-01-15 20:12:13][0x220:0x2AF0] DBGHELP: Symbol Search Path: .;SRV*C:\AeroGlass\symbols*http://msdl.microsoft.com/download/symbols [2017-01-15 20:12:13][0x220:0x2AF0] Loading settings (flags = 0x3) from HKEY 0x00000000000005F8 for session #1 [2017-01-15 20:12:13][0x220:0x2AF0] dwmcore.dll version 10.0.14393.479 [2017-01-15 20:12:13][0x220:0x2AF0] udwm.dll version 10.0.14393.0 On 14393.693
  4. Not a crime but very offtopic for half of his post...for example... "So here you are, wanting to add desktop elegance your operating system that Microsoft absolutely doesn't want you to have. Did you REALLY want someone else to tell you what you're allowed to run on your system?" Another snide comment towards Microsoft in a thread completely unrelated. This isnt a "bash windows 10/microsoft because they wont let you run what you want on their OS" thread.
  5. This post is 100% completely unnecessary. It's offtopic and more Microsoft bashing. Please take it elsewhere or a moderator will need to be involved. Its cancerous.
  6. RequireSignedAppInit_DLLs is set to 0. Even if it is just me that has come forward with the issue, I cant use it in its current state. Every single machine and installation is different. Every hardware chip is different than the one next to it. Its very possible to have problems for 1 or some and not for anyone else. I will try it again when another version is released. For now, it will have to stay disabled.
  7. Yes I've used the ModernFrame before so I know how the AppInit DLLs work. I was using that back when AG had to be loaded that way. Trust me, I make a living fixing peoples' computer problems. I didn't make it to a Level 2 by being a novice. AppInit_DLLs has C:\AeroGlass\ModernFrame.dll (Yes, I renamed his release version to just ModernFrame.dll) and LoadAppInit_DLLs was set to 1. It's not anymore since I've turned it off until it's fixed. Thanks for the offer, but I know this isnt my issue.
  8. Eh its all good. It'll either be fixed or it won't. I don't *need* this tool in order to enjoy using my computer. It just adds a bit more customization. While MS made it inconsistent to put blur/transparency on everything else but Windows, I've gotten used to it and with OldNewExplorer removing the ribbon and giving me more color in the titlebars, I'm pretty happy. This is just an awesome thing to have and will keep trying newer versions as they come out.
  9. Yeah I dont know what to tell ya man. Start up was fine before I loaded the ModernFrame and it was fine again after I unloaded it. Ive restarted multiple times in the past few days and the only time it took longer to start than usual is when the ModernFrame was loaded. When I use Aero Glass without the ModernFrame, then startup is also normal. ¯\_(ツ)_/¯ Is what it is. Can dispute it all you want but I know my machine that I built myself and I know when something isn't right.
  10. Alright so tried the new modernframe. Definitely works, however, startup time was affected significantly. I was greeted with a black screen until I hit Ctrl+Alt+Del and hit taskmgr. I'm sure that was coincidence but I was watching a black screen for about 2 minutes on an 850 Evo SSD. I disabled it for now and next reboot was back to normal time.
  11. I'm not 100% sure on this but AeroGlass might not run while you're in safe mode. What you could try is installing it, then reboot to safe mode with networking. Open the registry and find the AppInit_DLLs entry that has the ModernFrame on it and try to remove it or change the loadappinit_dlls entry to 0 and then go back to normal. See how that works.
  12. I tested the theme atlas that came with that RC build and it, too, messed up my display. Had to turn it off.
  13. I think there used to be a warning message back on the Win8 version that said NOT to use the theme atlas if you were going to use custom themes lol. That's the only reason I never combined the two. I just stick with glass only. I cant find a theme that I like to use. The Win7 themes have the border but you can see inconsistencies in the glass and I cant find a nice Win8-style theme. So, default it is.
  14. Yeah don't know what to tell you. I open it, I can add a glass reflection image and change the blur amount and color opacity just fine. I did not try with atlas files.
  15. Don't know where you got that info but the Aero Glass GUI tool works perfectly fine for me. It adjusts the blur amount and the color opacity. Ive never needed to touch the registry for this.
  16. Okay to answer this simply... ColorizationBlurBalance = amount of blur/transparency. You can either change that or use the Aero Glass GUI tool that can be found on this forum to simply change a slider to adjust it. AccentColor = Color for active titlebars. You would need to create a similar REG_DWORD with the name "AccentColorInactive" and specify the hexadecimal value for inactive titlebars. As for color codes, you're on your own. Use AccentColor as an example of where to start. Good luck.
  17. More so this conversation should have gone on in a PM. This isn't a thread about how to use it, how to change registry entries, etc. This thread is about updates to this release and feedback regarding how its working. It would be nice if we could put the train back on the rail.
  18. So I have this error in my debug.log... [2016-09-18 19:48:00][0x6C8:0x46BC] Donation.key: invalid signature. My donation.key is the same one I've used on all previous versions of Aero Glass on this machine and the Machine Code that was used to generate this donation.key is the same one that AG gives me when its first ran. Any clues? Edit: Forgot to mention, I finally got back into my donator account. So happy about that. Edit 2: I'm dumb. Machine code was not the same. Generated a new one and I'm all set.
  19. Ah makes sense. No big deal. What you do is definitely worth donating for so I have no problem donating with an email address that will be around for a longggg time. My old email ryder@mainframe-irc.net stopped working since I decided not to renew it again. I had email forwarding for a little bit but it also has stopped working. Thanks for checking that for me. Looking forward to the official release.
  20. Hmm, I cant login because apparently my donator login is not working at all. Unfortunately its tied to an email account I no longer use and when I try to do forgotten password, I get an error 500. Its not a big deal. I've donated before and I can just wait for the final release and I will probably just donate again and get a new account with the correct email to get access to experimental builds again.
  21. I joined the insider fast program to get updates for this as quick as possible. I follow On MSFT (formerly WinBeta) and Windows Central in Nextgen Reader and Facebook on my phone and computers so trust me, when something new comes out, I know about it. I didn't join the "FAST" ring to "slow" things down.
  22. The point went right over your head. This isn't about "blocking updates" or "choosing when to install them" for those OUTSIDE of the Insider Preview. When you opt-in to it, you are already under the impression that updates are going to come through and you should install them unimpeded. Comparing apples to oranges. There is absolutely NO point in blocking updates from coming through if you are opted into the program. That makes no sense, whatsoever. If you want those updates to stop, then OPT OUT and wait to get them like everyone else.
  23. LOL. You opt-in to the insider program, it installs updates like its supposed to and then you want it to ask you permission to do it??? It's doing its job. It's doing what you already gave it permission to do when you clicked the button to join the insider program and selected the fast ring. Also, cumulative updates require a restart. Your PC restarted at some point after 14393.5 was installed. Oh, and 14393.31 is going to possibly be the next version we get later this week or even on 8/2.
  24. Here you go, Bukket. Its a pinned post for this board. http://www.msfn.org/board/topic/173165-aero-glass-gui/


×
×
  • Create New...