Jump to content

jbclem

Member
  • Posts

    37
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

Everything posted by jbclem

  1. I've never heard of Kafan Minibrowser, I'll give it a try. Ditto 360 Chrome Explorer. Thanks for mentioning them. I have Chrome 43 but can't get most websites to work, always getting error messages like : This site can’t provide a secure connection mybrowseraddon.com uses an unsupported protocol. ERR_SSL_VERSION_OR_CIPHER_MISMATCH
  2. I've spoofed the useragent and it shows me as Firefox 77 and Windows 10. That's apparently not enough to fool the Kanopy website. Are there other ways to do this? Sorry for the delay in answering your message, this website didn't notify me.
  3. Kanopy.com is a website that has many classic movies available to stream (ie: Seven Samurai, Rashamon, Citizen Kane, 8 1/2), for free is you have a public library card at qualifying libraries. But it requires an OS newer than WinXP, and every time I try to play a video I get a DRM error, There's a help chart that shows it's only supported on WIndows 8 and above, using Firefox 47 and later. I use Firefox 52.9 ESR. Has anyone found a way to get Kanopy to work with WinXP?
  4. The one time I tried to use Windows 7 (it came install on a used Dell Optiplex I bought), I had such a difficult time with it...eventually had to reformat the hard drive, that I'm loath to try again without knowing exactly what I'm dealing with. Your answer is a bit cryptic, have you actually used one of these system builder packs?
  5. I just came across an OEM System Builder's Pack that someone gave me long ago, it has Win 7 Professional SP1 64bit inside. On the outside it states that for a desktop system it must be preinstalled on the hard drive using the OEM Preinstallation Kit (OPK). Which I don't have. It also says that this preinstallation requirement does not apply to server software. I'm thinking of using this as a dual boot on my WinXP sp3 computer. Does anyone know what this OEM Preinstallation kit is and if it's really necessary for installation?
  6. It was posted purely by accident. I was looking for the original post and couldn't find it so I assumed it had been swallowed by the internet ogre and posted again.
  7. Is anyone using Maxify printers with WinXP? If you are, which models will work and where did you get the basic drivers?
  8. Here's what's happened...I downloaded heinoganda's fix packages, but during the installation it turned out that I had to have a WinXP installation disk. Which I didn't have...so with every request for a missing file I searched through my computer and found most (but not all) of the requested files, but with no idea which versions these files were from. The end result was that IE6 was installed (but only works on a few websites), and when I tried to run OE6 I'd get an error message that msoe.dll was missing. The missing file is in the C:\Program Files/Outlook Express folder. Is there another place it should be? I couldn't find anyway to uninstall heinoganda's fix, so I tried to run my ie6setup.exe which failed with the usual message about a newer version already installed. Today I went back to the suggestion from antiproton and pulled out the MAILNEWS.CAB folder, extracted all the files and ran setup50.exe . Nothing visible happened. Then, just for the heck of it, I ran msimn.exe and the Outlook Express 6 configuration window opened up. I proceeded through the configuration and then downloaded some email. Next I closed Outlook Express and tried to start it via Internet Explorer 6. That failed with the error message that OE couldn't be started because msoe.dll couldn't be loaded. So I went back to the extracted msimn.exe (still in it's extraction folder) and OE6 started up. But now I notice that the emails I downloaded are only showing the From, Subject headlines, and nothing in the message area. Perhaps there's a setting that I need to correct for the message content to show. So that's the current state of affairs...OE6 is starting up but not working properly. I'd like to be able to uninstall heinoganda's IE6 and see if I can get the extracted Outlook Express setup50.exe file to work to try to make a proper installation from the extracted Outlook Express cab files.
  9. Hi...I'd like to see the "medicine" you have created that will allow me to uninstall ie8 completely.  My email is jbclem1@charter.net.

    Thanks...

    John

     

     

  10. I reinstalled IE8. It didn't show up in Add/Remove Programs, so I went to the Windows/IE8 folder and ran spuninst.exe. The uninstall program ran, I restarted the computer and tried to install IE6 again. The problem is still there, so I can't install IE6.
  11. Thanks for the suggestion. I had searched for "uninst" but not "spuninst". At any rate, there was no Windows/IE8 or Windows/IE? folder. I did find an IE8 uninstall log which showed the Windows/IE8/spuninst file was in place at one time. The problem remains, many internet explorer references in the registry. Do you know of a way to search for and remove selective registry entries at one time? Or better, what kind of registry entry would trigger the error message: "Setup has detected a newer version of Internet Explorer already installed on this system. Setup cannot continue".
  12. I forgot to mention that when I looked in Add/Remove Programs (Control Panel) there wasn't an entry for Internet Explorer.
  13. My goal here is to install Outlook Express on this installation of WinXP sp3. But unfortunately, this XP version came with IE and OE removed. And I tried to install IE 8, thinking it came with Outlook Express. That was wrong and then it looks like I tried to remove IE 8 by deleting it from C:\Program Files\Internet Explorer. A dumb move because that left the many registry entries for Internet Explorer. And now when I try to install IE 6, it fails with an error message telling me that there is a later version of IE installed. I'm guessing that I need to remove all the registry entries for Internet Explorer, but there are many. Does this sound like the correct move, and does anyone know how I can clean Internet Explorer from the registry in a quick and easy way?
  14. I'm using WinXP Pro version 2002 sp3. I've been trying to use MemoryFox, a really useful FF addon but it will only work on one of my two WinXP computers. So I've downloaded MemoryFox Pro and tried to install it (from it's .exe file)...but it gives me this error message: internal error: cannot expand "pf64" constant on this version of Windows. Could someone explain what this means and if there is a known workaround. Although it might seem the "64" could refer to a 64 bit edition of WinXP, it doesn't make sense that an addon would be limited in that way. John
  15. I have a Dell Optiplex that came with Vista installed. I used it a few times, then installed WinXP on a different partition...thinking that it would be set up as a dual boot. That didn't happen and WinXP is my bootup OS. I'd like to get Vista running again so I can uninstall it and reclaim the disk space. I don't have the CD for either operation system. I've tried running EasyBCD and it shows that there is one entry in the Windows bootloader, Vista on C Drive. I have WinXP running on E Drive, but no mention of this in EasyBCD. If I open a CMD window and run bootcfg, it shows only the WinXP entry on Partition(2). If I go to msconfig and check boot.ini, it also shows only the WinXP entry on Partition(2). That's as far as I've gone, and I'm not sure what to do next. Can someone give me some pointers about getting Vista to boot up again along with keeping the WinXP boot.
  16. I've just acquired a Dell Optiplex 960 quad core computer with a Seagate SATA hard drive. When I try to install Windows 2000 I get error messages that show it's not recognizing the SATA hard drive...and during the installation it tries to format the hard drive and fails. This computer came with Vista installed and I created a new partition to install Win2000 on. But during the installation the partitions aren't named correctly and called "unformated or damaged". I can boot up into Windows Vista and it's working normally. Are there Windows 2000 SATA drivers for this chipset?
  17. Thanks Tommy, it worked just like you said. After months without sound, how nice to have it back. But what did you mean about "any daily after July's version...will not work with it anymore"? If I install a newer Daily UURollup, will I lose the sound again?
  18. Tommy, I'd like to try "reinstalling UURollup" but I'm not sure if you mean re-installing all of the ones I have installed, or just the last one. And did you uninstall it (or they) first, before you re-installed it. John .NET Framework 1-4 UURollup 1 UURollup 2 UURollup v10d UURollup v11 (weekly 20130323)
  19. Tomasz, I have the latest UURollup v11 (Weekly 20130323) and I'd like to move up to a recent daily version to try to solve a problem (the volume control disappeared and I now have no sound after I tried to install BWC's Ati Radeon Graphic driver 9.4). Of the newest daily versions, which seems to be the most stable? John
  20. That's a good idea, Tomasz, and I just installed the program (Medved Trader) on Windows XP (on the same machine, dual boot) so it should be easy to copy it and run it in Windows 2000. Or even just boot up in Windows 2000 and try to run the main exe file in the XP installation(same computer, different partition).
  21. Tommy, sorry for the confusion with Brooke's (I just didn't see your name above the message body). I wish I didn't need Windows Installer 4.5, but unfortunately a new iteration of my favorite stock market charting program(Quotetracker...now Medved Trader) is being assembled and I offered to help beta test it knowing only that it needed .NetFramework 4.0. After using Application Compatibility Launcher to start the setup, it turned out to need the 4.5 version of the installer, so that's as far as I got. I'm going to see if the programmer wouldn't mind making up a version using WIndows Installer 3.1, just to see if I can get it to run in Win2000...but he and his team are pretty busy making up the new program so I'm not going to count on that. I may finally be forced to use XP regularly. How difficult do you suppose it would be to pop out a version of a program using the earlier installer?
  22. Tomasz, I didn't see your post until just now. Thanks for letting me know that you'd tried Windows Installer 4.5 . Bad luck for me , I guess. I'll probably have to use XP if I want to run that program (Medved Trader).
  23. Brooke's...did you try Windows Installer 4.5 with a UU Rollup newer than the one I'm using? I keep hoping that bwc will show up here and take a stab at this, but I haven't seen him here or in another message thread where I asked for some help with his drivers that I downloaded for an AH3450 graphics card. I guess eventually he'll be around.
  24. Hello again...I'm trying to install a new program (Medved Trader) and the installation has failed at the point that it tried to download and install Windows Installer 4.5 . Is there a way that this version of Windows Installer will work in Windows 2000. I'm using UU Rollup1, UU Rollup 2, UU Rollup v11(weekly 20130323), and .NetFramework 1-4.0 .
  25. Looking at bwc's blog (http://blog.livedoor.jp/blackwingcat/archives/571484.html ) I see that the file I downloaded (9.4 release 2) is for HD3650/3450agp . I believe the HD prefix was used(HD3450) for the pci-express version, whereas AH3450 was used for the AGP version. So I'm still confused by this. Also, the next file listed is 9.5a(release2)(AGP Fix) and I wonder if what it fixed could be related to my failed installation. Anyone know the answer to this?


×
×
  • Create New...