Jump to content

illusions

Member
  • Posts

    82
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Canada

Everything posted by illusions

  1. Just wondering is there a modded version for windows 11 ? Is there another software or apps that is like WPI ?
  2. ok now it works using latest version of WinToolkit_1.5.3.10 + WUD ULZ updates. Thanks submix8c
  3. Hi submix8c I followed these tutorials http://www.sevenforums.com/installation-setup/282232-test-update-7-installation-media.html http://www.sevenforums.com/tutorials/145343-slipstream-windows-7-sp1-into-installation-dvd-iso-file.html using the batch file provide on the tutorial (UPDATE7v5) to integrate the update downloaded using WindowsUpdateDownloader use rt7-Lite to feature removal (language pack, sample music,video,pictures,games) tweak customization (delete the gadget, sample music) and then create the bootable iso Perhaps like you said rt7-Lite is buggy or maybe the batch file (UPDATE7v5), did not do the integration of the updates correctly. Any suggestion regarding the software to use suggested by the following link ? http://www.intowindows.com/5-free-tools-to-customize-tweak-windows-7-installation-setup/
  4. Hi, I have win7 64+sp1 iso Did the following - downloaded all the updated of Windows 7 Service Pack 1 x64 2015-01-13 - use uUpdate-win7v5.CMD to integrated them - use rt_7_lite_win7_x64 to customized and create the iso - install the new iso - after installation check windows update Why is that windows update still show many important updates to install and some of the update that is integrated to the new iso still show as uninstall ? Did I missed something when doing the integration ? Please advice and thank you.
  5. Hi I have this remove.cmd batch echo. echo ** select the printer driver to be remove echo. rundll32 printui.dll,PrintUIEntry /s /t2 pause When I double click remove.cmd at windows 7 explorer The "Print Server Properties" windows will open to allow me to select which driver to delete. But when I use wpi to execute remove.cmd nothing happen The "Print Server Properties" windows will not open Please advice.
  6. Hi, Just wondering beside unblocking it manually is there a method to get an particular exe unblock by batch file or registry method ? Thanks
  7. Thanks for the code and you are absolutely right, I did not unlock the exe file. I never encounter such situation of a file being locked. Thank you once again .
  8. Hi, I am using windows 7 64bit case 1 I applied "disable Open File Security Warning.reg", reboot the computer, and I will not get Open File Security Warning. ========================================================== Windows Registry Editor Version 5.00 ; Created by: Shawn Brink ; http://www.sevenforums.com ; Tutorial: Open File Security Warning - Enable or Disable [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Attachments] "SaveZoneInformation"=dword:00000001 [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Associations] "LowRiskFileTypes"=".avi;.bat;.com;.cmd;.exe;.htm;.html;.lnk;.mpg;.mpeg;.mov;.mp3;.msi;.m3u;.rar;.re g;.txt;.vbs;.wav;.zip;" [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Attachments] "SaveZoneInformation"=- [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Associations] "LowRiskFileTypes"=- ========================================================== case 2 But using WPI (windows post installation wizard ) to install the game and apply the registry, I still get this nag message refer to the picture. WPI code {REGEDIT} "%wpipath%\\disable Program Compatibility Assistant.reg" {REBOOT 3} I know I can always uncheck the box "Always ask before opening this file". But I want to create an auto installer of the game with all the configurations. please advice and thanks.
  9. Hi Kel Thanks and I have sent you 2 private messages.
  10. Hi, I have download WPI v8.6.3.rar and extract it to c:\wpi I copy from my old wpi v8.4.6 d:\wpi\UserFiles\*.* to c:\wpi\UserFile Start the WPI v8.6.3 and it does not load my configurations. Please advice. Thanks illusions
  11. Hi, please suggest the right sound driver for native dos 6.22 or windows 98 dos. Thanks. I have install dos 6.22 on dell dimension 8300 it has DELL oem SoundBlaster Live 5.1 Digital PCI SoundCard (sb0200) hardware id is PCI\VEN_1102&DEV_0006&SIBSUS_10031102&REV_00\4&1C660DD6&0&10F0 The following config.sys, autoexec.bat and driver info but it does not work. config.sys -------- device=himem.sys device=emm386.exe noems device=AHCI.SYS /D:sata device=UIDE.SYS /D:gen devicehigh=ansi.sys files=10 buffers=10 dos=high,umb stacks=9,256 lastdrive=z BREAK=ON autoexec.bat ------------ MSCDEX.EXE /D:sata /D:gen doskey.com /insert mouse.com set sndscape=c:\pci128 set blaster=A220 I5 D1 T2 c:\pci128\apinit.com
  12. ah ... finally figure it out title MS-DOS 6.22 - iso\n Install MS-DOS 6.22 or Windows 3.31 map --mem /DOS622w.iso (0xff) map --hook map (hd0) (hd1) <------------- map (hd1) (hd0) <------------- root (0xff) chainloader (0xff)
  13. Hi, I am unable to get the mutiboot dos 6.22.iso installer to work in grub4dos. But on mutiboot cd it does work. Grub4dos was able to start the dos 6.22 installer but it stop at setup "Your first hard disk is not currently configured for use with MS-DOS ... " Dos installer assumed the bootable USB is the first hard drive. Is there any command line I should add in grub4dos to prevent this ? menu.1st ------------------------ title MS-DOS 6.22 - iso\n install dos 6.22 map --mem /DOS622.iso (0xff) map --hook root (0xff) chainloader (0xff) on cd boot config.sys ------------------------ DEVICE=HIMEM.SYS /testmem:off FILES=30 BUFFERS=20 DEVICE=eltorito.sys /D:vir LASTDRIVE=Z autoexec.bat ------------------------ @echo off rem load cd content to virtual cdrom x: MSCDEX /D:vir /L:x path a:;c:;c:\dos;c:\supp;c:\windows;x:;x:\win311;x:\dos cls echo. echo ******************************** echo * MS-DOS 6.22 Startup Menu * echo ******************************** echo. echo Welcome to the "MS-DOS 6.22" installation process, echo This Setup will install MS-DOS 6.22 on the computer echo. pause echo. echo * Launching MS-DOS 6.22 Setup... x: SETUP.exe
  14. lol I have original dell sp3.iso and update the iso as follows = sp4.iso ... make it unattended ryanvm integrator to integrate post sp3 update driverpacks base to integrate only the DriverPack Mass Storage 12.06 for Windows 2000/XP/2003 (x86) ryanvm integrator to create the new iso.
  15. Hi jaclaz, After reading all of those links my brain is informations overload : ( But I just realized by pressing F10 when the F6 msg appeared in unattended installation of xp it will boot to xp recovery console. Just a request can you provide me a detail instructions on how to convert my big XPsp4.iso to a small xp recovery console.iso. Thanks.
  16. Hi, I download from the internet XPsp3_Recovery_Console.iso my menu.lst ... title Window XP sp3 Recovery Console\n find --set-root /XPsp3_Recovery_Console.iso map --mem /XPsp3_Recovery_Console.iso (hd32) map (hd0,0)+1 (hd0) map --hook root (hd32) chainloader (hd32) when I boot it from usb i get blue screen error msg *** STOP: code: 0X0000007B (0XF780A63C, 0XC0000034, 0X00000000, 0X00000000) Perhaps my code is wrong, please advice and thank you.
  17. The original code in Reference to "Install XP from a ISO file No RAM disk " thread #31 by wimb was ... but this code just hang in one of my dell computer. title Part 2 Install OEM XP - GUI Mode map /dellsp4.iso (0xff) checkrange 0x80 read 0x8280 && map (hd0) (hd1) checkrange 0x80 read 0x8280 && map (hd1) (hd0) map --hook chainloader (hd0)+1 jaclaz suggest this code and it work ... title Part 2 Install OEM XP - GUI Mode map /dellsp4.iso (0xff) map (hd0) (hd1) map (hd1) (hd0) map --hook root (hd0,0) chainloader (hd0)+1 steve6375 suggest this code and it work ... title Part 2 Install OEM XP - GUI Mode map /dellsp4.iso (0xff) checkrange 0x80 read 0x8280 && map (hd0) (hd1) checkrange 0x80 read 0x8280 && map (hd1) (hd0) map --hook rootnoverify (hd0,0) <---- chainloader (hd0)+1 Therefore, which code should i use that is more versatile. Thanks.
  18. Here is the output ... Booting Part 2 Install OEM XP - GUI Mode Address 0x8280: Value 0x80 Address 0x8280: Value 0x80 int13/41(81), version=AA210005, int13/08(81), version0, C/H/S-1023/255/63, int13/02(81), err=0 Initial estimation: Cmax=1023, Hmax 254, Smax=63. Perfectly Good! Warning: MBR cylinders(9729) is not equal to the BIOS one(1023). Warning: MBR total sectors(156296385) is greater than the BIOS one (16434495). Some buggy BIOSes could hang when you access sectors exceeding the BIOS limit. about to hook about to use rootnoverify about to chainload about to boot from hd0 _ it pause and when I press enter it continue to install xp gui.
  19. Yes your right jaclaz my typing error, I retype the following code in command line it work. map /dellsp4.iso (0xff) map (hd0) (hd1) map (hd1) (hd0) map --hook root (hd0,0) chainloader (hd0,0)+1 boot Thanks.
  20. Hi jaclaz , thank you for replying Your suggested text mode work fine. For the Gui mode using command line input ... map /dellsp4.iso (0xff) map (hd0) (hd1) map (hd1) (hd0) map --hook root (hd0,0) <--- msg "Filesystem type is ntfs, partition type 0x07" chainloader (hd0,0)+1 <-- msg "Error 21: Selected disk does not exist" However, i typed chainloader (hd0) +1 .... it works boot .... it start the gui installation. ------------------- Conclusion .... what is the purpose of the code checkrange 0x80 read 0x8280 in what situation is needed ? Reference to "Install XP from a ISO file No RAM disk " thread #31 by wimb
  21. Hi, I use the usb to install xp unattended iso on dell computer. The usb install successfully on DELL dimension 630i, DELL dimension 2400, DELL dimension 4700, DELL dimension 310 but on DELL dimension 8300 the text mode is successful but it hang on the Gui mode. The screen just display 0x80 read 0x8280 0x80 read 0x8280 _ and then hang .... but it does work when i burn the iso to dvd and use the dvd method to install xp. Please suggest what to modify on menu.lst . Info of the iso ............................ I have original dell sp3.iso and update the iso as follows... make it unattended ryanvm integrator to integrate post sp3 update driverpacks base to integrate only the DriverPack Mass Storage 12.06 for Windows 2000/XP/2003 (x86) ryanvm integrator to create the new iso. my usb has the following files. dellsp4.iso grldr menu.lst WinVBlock.IMG.gz <---- got this from Steve Si 's website rmprepusb menu.lst ----------------------------------------------- #usb bootable color white/blue black/light-gray timeout 30 default 0 title Part 1 Install OEM XP - Text Mode map --mem /WinVBlock.IMG.gz (fd0) map --mem /WinVBlock.IMG.gz (fd1) map /dellsp4.iso (0xff) checkrange 0x80 read 0x8280 && map (hd0) (hd1) checkrange 0x80 read 0x8280 && map (hd1) (hd0) map --hook chainloader (0xff) title Part 2 Install OEM XP - GUI Mode map /dellsp4.iso (0xff) checkrange 0x80 read 0x8280 && map (hd0) (hd1) checkrange 0x80 read 0x8280 && map (hd1) (hd0) map --hook chainloader (hd0)+1 unattended winnt.sif ---------------------------------------- [Data] AutoPartition=0 MsDosInitiated="0" UnattendedInstall="Yes" [unattended] UnattendMode=FullUnattended OemSkipEula=Yes TargetPath=\WINDOWS OemPreinstall=Yes UnattendSwitch="NO" WaitForReboot="No" NoWaitAfterTextMode=1 NoWaitAfterGUIMode=1 DriverSigningPolicy=Ignore NonDriverSigningPolicy=Ignore Hibernation = "No" [GuiUnattended] AdminPassword=* EncryptedAdminPassword=NO OEMSkipRegional=1 TimeZone=4 OemSkipWelcome=1 [userData] ProductKey=" " FullName="Owner" OrgName="" ComputerName=Computer [RegionalSettings] LanguageGroup="1","7","8","9","10" [Display] BitsPerPel=32 Xresolution=1024 YResolution=768 [systemRestore] DisableSR=1 CreateFirstRunRp=0 [TapiLocation] CountryCode=1 AreaCode=000 Dialing=Tone [identification] JoinWorkgroup=WORKGROUP [Networking] InstallDefaultComponents=Yes [branding] BrandIEUsingUnattended=Yes
  22. Ok I use the following syntax and got the {x86} and {x64} method working {x86} regedit /s "%wpipath%\Install\cc\xpsettings.reg" {x64} regedit /s "%wpipath%\Install\cc\win7settings.reg" however I still cannot get these working using getOSver() method ... getOSver()=="Win7" regedit /s "%wpipath%\Install\cc\win7settings.reg" getOSver()=="XP" regedit /s "%wpipath%\Install\cc\xpsettings.reg"
  23. The message is "failed" and the setting.reg file does not get executed.
  24. Hi, I am unable to get the following 2 commands to work properly. Keep getting error msg. Please help getOSver()=="Win7" {regedit}"%wpipath%\\Install\\cc\\win7 settings.reg" getOSver()=="XP" {regedit} "%wpipath%\\Install\\cc\\xp settings.reg or using {x64} {regedit} "%wpipath%\\Install\\cc\\win7 settings.reg" {x86} {regedit} "%wpipath%\\Install\\cc\\xp settings.reg"
  25. Hi I been searching everywhere in the net for solution maybe someone here has permanent solution ... When i open ie8 i randomly get a debug script error msg. I have click tools -- internet options -- advanced and check the box disable script debugging (internet explorer) disable script debugging (other) but randomly the box get uncheck. I have disable all addons and accelerators in ie8. ===================== my temporarily solution is on startup menu run a registry batch.cmd ;disable proxy in tool -- internet options -- connection -- lan setting -- auto detect setting (proxy) [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Connections] "DefaultConnectionSettings"=hex:3c,00,00,00,11,00,00,00,01,00,00,00,00,00,00,\ 00,00,00,00,00,00,00,00,00,01,00,00,00,00,00,00,00,00,00,00,00,00,00,00,00,\ 00,00,00,00,00,00,00,00,00,00,00,00 ;make sure debugger is always check [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main] "Disable Script Debugger"="yes" "DisableScriptDebuggerIE"="yes" "Error Dlg Displayed On Every Error"="no" Please help and thank you.


×
×
  • Create New...