Jump to content

liquid0624

Member
  • Posts

    139
  • Joined

  • Last visited

  • Donations

    $0.00 

Everything posted by liquid0624

  1. Its final now they Microsoft made the press release today final build number is... 7600.16385.090713-1255 compiled on my b day w00t
  2. Jeronimo when i remove IE explorer tends to loose its back and forward functionality does this happen for u ?
  3. LOL Yea i found that one just didn't have any clue that file would have anything to do with breaking the eject removal functionality thanks for clarifying bro
  4. Hey Jeronimo nice work bro on the scripts and stuff In you original post what file are you referring to about regsvr32 to make the eject device tray icon to work right? You said its in the script somewhere but i can't seem to find it
  5. Just put them in a folder on your usb stick and load the drivers during the install (the part where you manage and can format and make/delete partitions) That's what i would do
  6. how u doing it can't get this under 3gb let alone 2.93gb lol i'll tell ya in just over 2 weeks when i return from my holday! plus my monior blew up last night so im using my old 14inch...**** the screen is small!!! dead0 that is not cool bro! Im gonna be up 2 weeks straight trying to figure this out till u get back my monitor blew up today so i cant do no further testing til i return! im using a very old 14inch monitor which is very blurry so not sure what im typing will make any sense! ps its very time consuming to find out which files to delete & keep <== Throws you a spare monitor across the atlantic ocean and i say get to work no holidays lol its kool bro no worries i shall wait for your return in the mean will have no hair left b/c windows 7 i believe has went gold haswindows7rtmed.com?!?
  7. how u doing it can't get this under 3gb let alone 2.93gb lol i'll tell ya in just over 2 weeks when i return from my holday! plus my monior blew up last night so im using my old 14inch...**** the screen is small!!! dead0 that is not cool bro! Im gonna be up 2 weeks straight trying to figure this out till u get back
  8. In windows 7 they changed the driver integration to use dism
  9. how u doing it can't get this under 3gb let alone 2.93gb lol
  10. I definately wanna be able to do that can't seem to get it under 3.35 gb compressed
  11. SausageHack you were right All i need is INSTALL.WIM and BOOT.WIM and SETUP.EXE from sources directory for Windows 7 Clean Boot Install
  12. Going to test this theory now preparing for first install of 16385 x64 wish me luck
  13. I have tried to edit and build only the Professional edition but "No images available" after the installation boots up. i think i may have found a workaround? if you remove the other editions keeping only professional & then edit the ei.cfg file from ultimate to professional, it should install...testing now ...just finished & it installed correctly will try 2moro to see if vlite works properly on it? I just: A.) Mounted HOMEPREMIUM with GimageX B.) install_wim_tweak and DISM etc etc C.) Open up vLite, select to use HOMEPREMIUM D.) Do like one tweak and then rebuild one (HOMEPREMIUM) E.) Actually vLite it using a preset and apply F.) Delete all files out of /sources EXCEPT boot.wim install.wim and setup.exe Automatically installs Home Premium Edition! Theorhetically, this would work for Professional. Tell me if it works. It should work by theory but this step F.) Delete all files out of /sources EXCEPT boot.wim install.wim and setup.exe I can't get that one to work i always have to copy the sources original directory into the ISO i created or it gives me missing driver errors when i try to install it
  14. I still think home premium is the way to go to get the smallest install possible. Hey that's just my two cents worth. I am currently getting x86 and x64 build of 7600.16385.090713-1255. I'm going to love this build since it was compiled on my birthday he-he
  15. Yes you should still be able to integrate the drivers using vLite
  16. dead can u post your x64 session ini and dism batch file i would like to test it. I am having issues with blue screens of death in virtual box complaining about rdyboost.dll and win32k.sys file. Have no idea whats causing them working with the latest 7600 build as well.
  17. when you mount the image you gotta specify the index of the image set index = 1 Home Basic set index = 2 Home Premium set index = 3 Professional set index = 4 Ultimate imagex.exe /mountrw %source%\install.wim %index% %mount%
  18. Will these files work on any Windows 7 build or any particular release only ( if latter then which one exactly ) ? Also are these fine to be used/slimming Win 7 RTM Too ? I know this might not be answerable right now, but if the process is a bit same then these should be working on maybe RTM too, when its released ? Any ideas ? The should work on build 7100 and up. Well build 7264 is what it has been tested on. So the answer is yes they should work with rtm i will be posting some batch files myself shortly just need to run a few more tests also new preset will be coming with it so keep checking back just have been really busy lately
  19. I would just disable the service. hopefully i will talk to you about something ive been working on let me know when u can meet me on msn
  20. I was thinking underxp the problem might be these 2 components Link-Layer Topology Discovery (LLTD) Quality of Service (QoS) Also removing Network Explorer could possibly have something to do with it as well EAP and NAP could be an issue as well possibly
  21. Same here using dism and imagex on build 7264 works great for me can remove more then 87 packages.
  22. I could whip you one up quickly if you would like?
  23. No you should have a 64 bit capable processor along with 4gb of ram to fully utilize a 64-bit OSes capability.
  24. dead0, underxp or anyone else have more information on this. A log-file that is created, stating the package or file that is missing? which package or what error are you getting? ps heres my latest lastsession & batch file for x86: I am testing 7132 x64 and during installation I get an error concerning that there was a system file missing. But it does not specify which file. Now I am testing again with your protected files and it seems that those are indeed the cause. How did you find out that these files where the cause: windows\system32\SCardDlg.dll windows\system32\SystemPropertiesRemote.exe windows\SysWoW64\SystemPropertiesRemote.exe tbm.dll is easy, that is reported during installation, the above are not. How did you know? to be honest i only kept those coz i thought activation would not work without scarddlg, & for cosmetic reason with the remote settings link in system properties! didnt know they were causing install problems You can keep that stuff, but SCardDlg.dll is not needed for activation anymore. If you wanna keep remote desktop assistance then keep it in vlite and disable the services. But you don't need it unless you use it.
  25. I would not remove that (d0tn3t 3.5 framework) so many programs use it as well as windows components its not worth removing in my opinion.


×
×
  • Create New...