Jump to content

cassy309

Member
  • Posts

    47
  • Joined

  • Last visited

  • Donations

    $0.00 

About cassy309

cassy309's Achievements

0

Reputation

  1. i thank all of you the issue with the drivers is every time i install them they go to the c drive instead of f now that i am back on the vista side i just have to dual-boot it now and btw you've all helped me out i can't find my vista cd because i just moved trust me i have looked all over for it is there a way i can do a boot menu without it i know i can use vista boot pro but do i have to install it on the vista side because it's already installed on the xp side and i know if i re-start it will just take me back to vista.
  2. yup thats the way i am set up but i managed to install vista boot pro and i am not booting up into vista now but the first time i tried to install the vista boot pro it said that i needed .net framework 2.0 so i downloaded it and burned it to a cd and installed it then i installed the vista boot pro now i just have to get it to dualboot and then i have to find a way to get the drivers for the xp partition that i mentioned earlier thanks anyway.
  3. thanks and no i did not expect it to dual-boot on it's own i though that i could just install EASYBCD but since i have no drivers i can't install any updates when i try to install the EASYBCD it's saying san unexpected error occured.
  4. xp is installed on another partition that i made vista is on C:/ and windows xp is on F:/ i can see partiton C:/ when i go to my computer but when i boot the notebook up it boots up to windows xp. and i have no drivers for ethernet controller,pci device,Sm bus controller,video controller,and video controller (vga compatible) i know where to get them from but everytime i try to install it it wants to install on the C:/ partition shrunk my c drive and it has three partitions now recovery vista and xp.
  5. hi everyone i installed windows xp on a notebook that already had vista installed i used nlite to make an iso cd to install xp i installed xp but now i can't boot into vista and i just moved so i cannot locate my vista cd or recovery cd to fix this is there anything i can do?
  6. i already use firefox as my browser i was just wondering if i really need it. i searched the web and found out it has something to do with my processor. and i've seen the secuirty warnings on my friends pc's it's like you can't download anything without the prompts warning you about what you are about to download. but isn't it a very important update for windows xp?
  7. what if you can't i've tried and tried i know i need it but i can't can i just slipstream it in?
  8. i've been looking around and i found out what my problem is it's the type of processor i have i justs happne to have an intel pentium 4 and my bios does not provide the required production support i found this out by downloading everest home edition and it told me my cpuid which starts with an F this means that i cannot upgrade to service pack2 and i also went to microsoft and they say not to operate the computer without an updated UPdate.sys file installed. question is can i go on without service pack2 or should i just get another motherboard and cpu? or is there away around this without losing my data? update: for some strange reason after i buy a new tower and after i download the latest video card driver the darn pc now took sp2 but at least now i will have a faster processor thing is that they don't take the same kind of memory thanks for helping everyone
  9. thanks but i have no problem un-installing it i am able to go into safe mode and un-install i just want to install it but i will try what you suggested thankyou and for some reason i cannot update my bios either. i may need some mmore help with the nlite
  10. i use adaware and spybot because which ever one misses anything the other gets well it's working for me at the moment since i cannot install sp2
  11. hello everyone haven't postedin a long while just reading the topics but i knew where to come to ask this question i have been running windows xp pro and home on two seperate hard drives i have a dual boot system and i know that i have to update everything ie; my video card i tried to upgrade my video card which is a nvidia geforce 2 mx/mx 400 but when i did that all i got was a black screen i had to install xp on top of its self to get my screen back i couldn't even go into safe mode. anyways back to service pack2 i downloaded and installed it and when it was time for my pc to restart i would get the windows logo screen and then a 1 sec blue screen then a back screen again in other words my pc kept re-starting i know it could be a number of things but i need some help i don't know what else to do because i have to much information to just try i clean install and i did do that one my smaller drive and still no luck is there a way for me to pinpoint the promblem with the install?
  12. i don't know if this will help but did you scan your system to adware and viruses and did you update the drivers of all the components in your pc? and if you did try to re-install xp without losing files and setting and then get all of the updates again up until service pack2 and one more thing make sure you don't have any software installed that would cause conflicts with servicepack2 i hope this helps
  13. my pc got really sick no matter what i do it keeps rebooting went into safe mode and had to uninstall it.


×
×
  • Create New...