Jump to content

No Control over RealTek HD Input....


DysfunktinaL
 Share

Recommended Posts


I guess I wasn't very clear in my last post - sorry.

What I need you to try is install the patch 888111.

Remove the Realtek software - using Add/Remove if it's present there, if not uninstall the Sound Card from Device Manager.

Reboot.

When the Sound Card is redetected and you get the Found New Hardware Wizard then Cancel it.

Run the Realtek setup.exe - from the latest drivers.

Reboot.

Let us know how you make out.

Link to comment
Share on other sites

  • 2 weeks later...

I have the same problem with my Lenovo 3000 Q100 PC that has on board Realtek ALC 882 chip HD Audio system. Trying all new codec (driver) from Realtek did not solve the problem, cause the Advance Settings is grayed out, hence I could not turn on Mic (20 dB) boost.

Finally I revert back to the old driver, the most recent that still enable me turning on Mic Boost, it is R1.25 (5.10.0.5172), with it I can do the Skype. One thing is still unsolved, the microphone is very sensitive to mechanical movement, if we move it just a little bit, it will generate annoying cracking noise.

Realtek HD Audio is superb in playback, but very inferior in recording (microphone).

Link to comment
Share on other sites

Wait, am I missing something here?

To not have those gray-out controlls you need to set the speakers on stereo, not on 7.1 for example, if you do so the INPUT controlls gray out.

So, did you put your speakersetup on stereo?

Link to comment
Share on other sites

i have the same audio as you, this is the control panel for the audio, its located on the taskbar, after you install the Realtek driver for it.

adjustingaudio.png

thats what you need to look at. the round knob that an arrow is pointing at is what you turn, the two channels tell you what you're controlling.

my sliders in the Windows audio control are disabled too, just use the Realtek program to do it.

Edited by bonestonne
Link to comment
Share on other sites

can't help but to double post this one...ok, seems as though my last reply [although correct], wasn't a good answer.

use windows, but add the rear sources, its not just random.

mixingcontrol.png

control the whole source. you use the realtek agent to specify what you want to use each port for, use their color to define them in windows, and control them like that, don't use the recording mixer, its locked at a "U" or universal setting, which is supposed to be fine tuned via an in-line amplifier. HD-Audio isn't self powered like AC97...it doesn't put out as much, my speakers need to be turned up a lot more for HD audio than my Sound Blaster cards.

Link to comment
Share on other sites

... you use the realtek agent to specify what you want to use each port for, use their color to define them in windows, and control them like that, don't use the recording mixer...

That´s what I said above, fastest way to do it is to set speakers to stereo and set the other jacks to inputs and you are done...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...