Jump to content

nlite just kills itself!


Recommended Posts

Since I got Nlite 1.3.5 every time I go to the processing stage, nlite will Randomly puff into logic leaving a messed up Windows Source that is not recoverable, half way through it.

I have all of the latest updates for my Windows XP Professional and I also have .NET Framework 1.1, 2.0 and 3.0 all installed and up-to-date, I also very recently did a Clean Install of Windows.

I don't quite remember now but I think this also happened to me in 1.3 but in 1.3.5 it is doing it 90% of the time which leaves me unable to do anything. :(

EDIT: I just downloaded nlite 1.3 again and tested that and it does it too even though it never did before, they all seem to be just cutting off for me, however, I did remove some services from the current XP Pro using nlite on an older XP Pro, does nlite require any certain services that I may have removed?

Edited by FrozenBlade
Link to comment
Share on other sites

FrozenBlade, I presume that you said that older version now doesn't work while it did before.

In that case check your windows source path, make sure it's something simple like C:\XPCD and also never copy it to the root of some partition, it must be in the subfolder.

Then try disabling the resident antivirus protection, if present. You can actually set it to scan on execute only, that helps general performance as well.

Also try without some pages like Driver integration or Hotfixes/Addons...that can point to the issue quite fast.

If you figure out why it suddenly happens let me know so that I may reproduce the issue and fix, thx.

Link to comment
Share on other sites

Thanks nuhi, after some testing I finally figured out all these problems have been caused by Spyware Doctor 5, when I shut it down and then run nlite then processed the Windows Source, it runs perfectly. :P

Link to comment
Share on other sites

I have had the same problem even with ZoneAlarm turned off, it just ends while trying to integrate amdparse.dll (IE7)...

EDIT: ok... I just tried to do the same thing in XP instead of in Vista Ultimate and it worked without a flaw.

Edited by tarlar
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...