Jump to content

MS Office 2003 wont work properly


csci1000
 Share

Recommended Posts


ah ok, just that the other day i decided to install Office 2003 on my sisters computer and didnt get any message saying it was installing, configuring or anything when i opened IE7 and what ever. And i was like "Woah, its been fixed :D"

Link to comment
Share on other sites

I tried it now on full Vista first and got this error:

Setup Cannot update mapisvc.inf

Dj_KrupA_, what do you get when you remove Speech Support?

Also did you search online how many people have issues with Vista and older Office versions?

Link to comment
Share on other sites

If I remove speech support, then after installing MS Office 2003 on Vista SP1 vlited, the windows installer starts, whatever I'm trying to run (IE, notepad, word, nero... any application... even when I open the "My Computer")

with the same session.ini file (but speech support not removed) everything works fine...

P.S. I was using MS Office 2003 on all beta's and RC releases of vista, on final windows vista and on vista sp1 (all not vlited), without no problems B)

Edited by Dj_KrupA_
Link to comment
Share on other sites

What version of Office 2003 are you using... im using Service Pack 3 integrated into the setup source a.k.a slipstreamed and i dont have any problems so it might not be vlite after all, gonna reinstall my comp 2nite anyway so ill install office 2003 after and let you know :)

Goto help > about in Word.

Edited by LegoLiam™
Link to comment
Share on other sites

Ok, I'll try to explain... I'm installing windows 10-20 times in 1 week (XP and Vista). I'm testing different compilations, created by nlite and vlite, and testing how the software (That I or my clients need) works with that... you can count how many PC's I have installed for the last year...

So I was testing Office 2003 SP2 before SP3 was released, now I use Office 2003 SP3...

post-180067-1204714802_thumb.jpg

Link to comment
Share on other sites

I think it's because vista 64bit... LegoLiam™ is using 64bit version vista too... so you have no problems...

me and csci1000 are having this problem on vista 32bit...

Later today I'll set up a 32 Bit test machine and try it.

Link to comment
Share on other sites

OK 32 Bit Vista otherwise same specs as before. Got two errors during install but all programs checked out at least by running them a few times. Also ran various other stuff (parts of Windows) with no problem. I should add that I never install Access or Onenote.

Snap1.jpg

Snap2.jpg

Edited by techtype
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...