Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Shadow_Fi

Tip for nforce2 and geforce2-4 users..

Recommended Posts

There is no support for nForce 2 based mother boards, and no support for Geforce 2-4 on Vista. But, old WinXP drivers work just fine! I use 1024mb of DD400 and nForce 2 based motherboard, AMD Athlon 2400+, and GeForce 4 Ti 4200, and I am using Vista just fine. I runs fast enough and no bugs with WinXP drivers so far.. :whistle:

When you install drivers, make Setup.exe run as WinXP SP2. You can find that if you click it with the right button on mouse, go in properties, and somewhere there will be that option.. "Hope you understood what im talking about".

Edited by Shadow_Fi

Share this post


Link to post
Share on other sites

There is no support for nForce 2 based mother boards, and no support for Geforce 2-4 on Vista. But, old WinXP drivers work just fine! I use 1024mb of DD400 and nForce 2 based motherboard, AMD Athlon 2400+, and GeForce 4 Ti 4200, and I am using Vista just fine. I runs fast enough and no bugs with WinXP drivers so far.. :whistle:

When you install drivers, make Setup.exe run as WinXP SP2. You can find that if you click it with the right button on mouse, go in properties, and somewhere there will be that option.. "Hope you understood what im talking about".

I'd suggest sticking with the certified WDDM drivers included with Vista. Why would you want to include non-WDDM drivers?

Share this post


Link to post
Share on other sites
There is no support for nForce 2 based mother boards, and no support for Geforce 2-4 on Vista. But, old WinXP drivers work just fine! I use 1024mb of DD400 and nForce 2 based motherboard, AMD Athlon 2400+, and GeForce 4 Ti 4200, and I am using Vista just fine. I runs fast enough and no bugs with WinXP drivers so far.. :whistle:

When you install drivers, make Setup.exe run as WinXP SP2. You can find that if you click it with the right button on mouse, go in properties, and somewhere there will be that option.. "Hope you understood what im talking about".

I'd suggest sticking with the certified WDDM drivers included with Vista. Why would you want to include non-WDDM drivers?

Because some of the wdm drivers are crap.

the wdm for my agp card cause bsod's and vista will not install.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...