Jump to content

bluescreens

Member
  • Posts

    99
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    United States

Everything posted by bluescreens

  1. I definitely agree. Also, you can get that main stop error code (PAGE_FAULT_IN_NON_PAGED_AREA) if you installed incompatible RAM or have a bad RAM slot. Gotten that error code before after installing another 128 MB PC133 SDRAM module to an IBM PC300 GL. (Pentium III Katmai 533 Mhz with 133 MHz FSB) Surprised me, because the RAM module was fine with a couple of Via KT133 based motherboards. Here's what MS says about their error: Cause Bug check 0x50 usually occurs after the installation of faulty hardware or in the event of failure of installed hardware (usually related to defective RAM, be it main memory, L2 RAM cache, or video RAM). Another common cause is the installation of a faulty system service. Antivirus software can also trigger this error, as can a corrupted NTFS volume. EDIT: Ooops - didn't recall that I'd already debugged this. This is an ATI card issue. Not a RAM issue. The dump was debugged, the user switched to another card, and the problem is resolved. Best path forward when you see a blue screen of death: debug the dump.
  2. You solved this by analyzing the memory dump (you downloaded Windows Debugging Tools and ran an '!analyze -v' on the dumpfile) which pointed you to ati2tag.sys. This is an ATI driver, so you tried the latest ATI driver set (didn't work), then switched to another ATI card (worked), so it seems like the ATI card itself is the problem.
  3. Since it's the same engine, on the same hardware I'd expect the numbers to be the same or essentially similar.
  4. I’m almost sure after reinstalling Windows there will be no problems... There must be some leftovers hanging around. Sure, because when you reinstall, you usually put on the latest driver. The post immediately prior had it right, I'll bet - bad driver or bad card.
  5. Everyone here is guessing. Read the debug log at bluescreens.homeserver.com (navigate to the BSOD page), install the debugger, debug the memory dumps you're doubtless getting, and post the output of '!analyze -v' here, and you'll then know for sure what the problem is.
  6. What happened when you looked at the dump in the debugger? bluescreens.livenode.com has full information on what to do....
  7. 5 minutes spent with the debugger will tell you why it crashes - (usually) no need to guess.... it's much easier than guessing - just load the dump in the debugger, analyze it, and you're done!
  8. Check out bluescreens.livenode.com - follow the BSOD debugging guide and you can see what (driver, usually) caused the problem.
  9. bluescreens

    BCOD

    Open up the system event log, text version from that .cab file (use winrar to explode it) and do a find for memory.dmp. You have what, 8 I think, dumps in the past 7 days. That's a disaster. And they're all (or almost all) different. To me this is a hardware problem. If you'd mailed all the other minidumps I could be more sure, but that looks like a hardware issue. I saved alle the minidumps. I'll send them over. The date they happened is infront of the filename. 8 dumps, well, it's just like i told you. Starting up with a cold boot gives the problem. So that's about 8 days ago the problem started. According to the MS reply after reporting the problem it's most likely the following: - CPU - Power Supply - Memory - System board (To be sure we need more info..) ... so basically, what Bill & Co are saying is: we don't know, replace everything .... Outside of a few CPU and memory errors (bitflips and the like, plus parity issues) it's really tough for your OS to tell you what bits in your hardware have a problem without running manufacturer supplied diagnostics programs. Blaming MS is silly. Looked at the other dumps. Still think you have a HW problem.
  10. bluescreens

    BCOD

    Open up the system event log, text version from that .cab file (use winrar to explode it) and do a find for memory.dmp. You have what, 8 I think, dumps in the past 7 days. That's a disaster. And they're all (or almost all) different. To me this is a hardware problem. If you'd mailed all the other minidumps I could be more sure, but that looks like a hardware issue.
  11. bluescreens

    BCOD

    Sounds hardware-ish, but I'd be happy to look. Run MPSReports (setup-perf version) - from Microsoft, and send me the contents of c:\windows\minidump. Send the mpsreports .cab output file and the dumpfiles to bluescreens at gmail dot com in a zipfile.
  12. 7600GTs are routinely $70-ish at the egg, AR....
  13. I have customers that have schools or cybercafes for example. They can install extra software to block unneeded/wanted stuff or just kick it out. Then I would take it out if it breaks no functionalety of windows for those users. And sure it´s not hacking, it´s like taking out the backseats of your car when you use taht space for other things like a to big subwoofer . Yep - you guessed it - I think that's odd too. For schools or cybercafes or whatnot, a better option, IMHO, is to learn how to use Windows security and local policies (and group policies) to do all of that in an automatic and supported manner.
  14. I remove services and laugh even more. Also the idea to have more power over your OS . Zxian, nicely said that last line you posted... Why would you want to *remove* functionality from an OS? Isn't the entire point to have that functionality if you need it? It's not as if the extra half-a-penny cost of the tiny amount of disk space used is an issue, so why do it and induce that incompatibility and/or problems? It's not as if you're (generic you - the nLite/vLite user) 'hacking' the OS or doing anything special - you're just ticking a little box in an application that someone else wrote to do this, so what's the big deal? Why do it in light of all the issues?
  15. For those that use vLite to automate the install, no worries - this doesn't apply to them. To those that remove services because it makes Vista better somehow, I can only laugh. Black Viper's postings on disabling services and such have been so completely debunked at this point it's a bit silly. For an even remotely modern machine, it's not worth the time or effort by any stretch of the imagination. And once you start including the possible incompatibilities you introduce by making these changes, it's an even worse idea.
  16. Why is supplying lots of drivers for a product insane? Most would call it "good". What is a superior OS? 64 bitness? It's a better way of addressing memory - that's for sure...
  17. Put the IDE PCI card into the PC, and get into Windows (while the HDD is attached to the old controller). Let it PnP and do its' thing. You should now be able to boot from the IDE PCI card, as long as your BIOS supports the appropriate boot order, etc.
  18. Right, for that price you can build a better machine with a REAL video card to play games with . $266 CPU $100 965 MB $80 2G RAM $110 Vista H.P. $40 DVD + LightScribe $100 500GB $100 nice tool-less case & great PS, mouse, kb $60 cheapest ATI 1650 at Newegg Total $856 by my count, plus the time it takes for me to put it together, plus the warranty issues and annoyances (vs. calling up Acer and telling them to fix it...) - I'd rather keep $106 in my pocket *and* get someone else responsible for supporting it. Win-win.
  19. In that case, I'd go to CompUSA and get their Acer Q6600 machine (2GB, 500GB, ATI 1650SE) for $750 or so.
  20. For multiple people accessing a single share or hitting the disk hard (ie a fileserver) it's a good performance boost. For your average gamer, it's nearly worthless. It won't impact loading levels of Quake at all. It also ties you to the motherboard or RAID card that formatted the drives (so if that motherboard or card ever dies, your data is toast until you can get another one of that SAME motherboard or that SAME card). It's also risky (lose one disk, lose all your data). It just isn't worthwhile anymore for most people.
  21. I got the E700 from Acer (Q6600, 2GB, 500GB, 1650SE, $734AR). I've been pleased with the Q6600 performance so far, compared with my E6300/2.13 running at 3.2. I run Vista MCE with 3 tuners (soon to be +2 more highdefs), 2 VMWare sessions (my WHS and my 2003 domain controller), and general gaming (with an nv8800gts/320).
  22. I was checking benchmarks online and the 7600GT is severely limited by a barton. Interesting. Using Tom's link? http://www.tomshardware.com/2007/02/01/agp...ysis/page5.html
  23. The 6600GT and 7600GT are both inexpensive and good solutions and would be a good match for the Athlon if you want to play 3D games. For MCE usage, both are way, way, way more than you need.
  24. For home usage, how in the world did you afford Server 2003? Doesn't that start at around $799? Pretty pricey for a media center...
  25. Well that may be, but I've had problems trying to fix a friend's MCE. Theoretically, there should be 100% compatibility, practically its lower than that. Anyway, back to the hardware discussion. I'm not sure what you saw or why you had a problem with MCE, but it's the same as (as in - it IS) XP with SP2 applied at the factory. It has a few of the Pro features, and a few Pro features are disabled. If you couldn't fix it, I don't know what to tell you, but blaming XP for that is silly. If you can point to a program that doesn't work in MCE, I'd be interested in hearing about it. If it's a TV-related program you might need to stop some of the TV-related MCE features, but aside from that, I'd be very interested in hearing what doesn't work.


×
×
  • Create New...