Jump to content

USB devices drivers problem


voidwalker
 Share

Recommended Posts

Whenever i plug in any device, be it a USB keyboard, or any USB device in general, how come my winlite asks me for a driver instead of automatically installing the driver like normal XP? It does not remember the drivers installed, especially if i change the usb port

What could be causing this behaviour and how do i fix it, it is very annoying

i attached nlite.inf and the settings use with driverpacks base

LAST_SESSION.INI

dp.ini

Link to comment
Share on other sites


I'm quite sure that happens on a standard (not nLited) install too with some devices.

USB flash drives should not do that, but mice and keyboards (or any device for which you have installed drivers) do.

It is annoying but that's the way it works, you'll just have to keep the devices in the same port. There may be some workaround but I don't know, haven't bothered looking for one.

Link to comment
Share on other sites

nope, plug and play service is on

actually i myself only have the problem when i change the port of my usb mouse, but a friend of mine reported that on his pc it always happens, no matter what ports are used (he uses my nlite xp disc), and says this was not the behaviour on unmodified xp

so i would appreciate a bit more info on this

Edited by voidwalker
Link to comment
Share on other sites

dont select the cat file cleanup in the hotfixes section, this is what's causing it!

ok, i did that but don't feel like reinstalling on my main machine to test it since i can't do it in vmware

in the meantime i switched to nlite 1.3 final and have another problem, desktop.ini files appearing in my start menu

any clues ?

post-100273-1173703367_thumb.png

LAST_SESSION.INI

Edited by voidwalker
Link to comment
Share on other sites

i unchecked it, the problem still persists

i found out that my old winnlite installation doesn't have those desktop.ini files lying around in C:\Documents and Settings\admin\Start Menu

so how can i get rid of them, what is causing them to appear on the first install of windows ?

Link to comment
Share on other sites

you have to rebuild the whole thing again from a clean disc, you can just un-remove the cat files, you have to do all the nlite steps

i always build from a clean disc, this was built from a clean disc. i will try to make another one though

Link to comment
Share on other sites

dont select the cat file cleanup in the hotfixes section, this is what's causing it!

You seriously deserve a statue. Thank you very much for that solution, I had this problem for months.

Link to comment
Share on other sites

  • 2 weeks later...
Just search for all desktop.ini, set all as hidden?

Hide hidden files.......

Or delete desktop.ini, not actually needed

I would only keep the ones in C:\WINDOWS

yes, i can do that, i did that, that's not the issue; the problem is why does it keep doing that with my nlited xp ?

maybe there's some addon responsable ? i have no idea

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...