Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
trodas

MSFN forum crashing my IE6 on reply

Recommended Posts

testing reply from my sis machine, IE6 (6.0.2800.1106) WinXP SP1.0a nLited a little

Nope. Clean Win2k SP4 install. Installed IE6 then.

It is NOT isolated issue only on one or only on my computer. And I can send PM from IE6 there w/o a glitch. Just on the reply in thread it fail miserably. Probably also on posting new thread, did not tried this one yet, wait...

...yea, it failed and crashed miserably too.

Let me thy my sis computer. Hmmm, strangely it works. Bets me. She has a 6.0.2800.1106 ... but this IE is just 6.0.2600.0000 ... Could it mean something? :wacko:

Share this post


Link to post
Share on other sites

Hmm I had that problem too for let's say a week. Then it dissappeared.

I use a clean install of Windows XP without SPs and any updates. I never blocked any ads.

Strange problem really. Firefox never crashed so it is something wrong with IE.

Share this post


Link to post
Share on other sites

It is still crashing for me, so problem did not seems like to disapear any time soon :rolleyes:

It is strange - a Microsoft Software Forum Network and it does not run well (frankly, it is useless because of the crashings) on early revision of most frequently used M$ browser?! Come on, guys! :hello:

Share this post


Link to post
Share on other sites

Have you tried updating your computer at all? I have the exact same version of IE as you do and MSFN does not crash the browser or my machine when I visit it in IE.

Share this post


Link to post
Share on other sites

It's limited to your computer/household, not anything here on MSFN. There is no error with the forums, and from everything said I again reiterate that it sounds to be your system. Perhaps the lack of updates or some modifications gone bad. "Win2k SP2 (modified)" says enough to me that the fact you are on Windows 2000 SP2 and it is modified is more than likely where the problem is located.

  • Viable solutions:
  • Update to Windows 2000 SP4.
  • Get every update, both High Priority and Optional. If you are unable to update through Windows Update, use AutoPatcher 2000.
  • Avoid using modifications in the future if you are not 100% sure of what they do and what they will change.
  • Avoid changing/disabling any services. This makes it much harder for technicians to help you diagnose what the issue is and how to properly resolve it.

Should you need assistance in resolving the issue effecting your computer, please feel free to post in the Windows 2000 section of the forums. You will get a fast response and numerous solutions to your issue.

Thank you.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...