Jump to content

Keep getting NLite errors during install


Quisquose
 Share

Recommended Posts

I think I am destined to never get a satisfactory custom install CD working. :( As soon as I fix one problem then another one rears its head :rolleyes:

I've just started getting errors during my text mode installs (in Windows 2000) due to nlite.inf.

The error message displayed by Setup is: Setup cannot copy the file 'nlite.inf'

If I press 'esc' to skip the file, then obviously this leads to an error later on in the installation. During 'Advanced Inf Install' the following error message appears: Could not locate inf file 'nlite.inf'.

I have remade my installation (each time from fresh source files) but it makes no difference.

Looking at the NLited files, I notice that I have an $OEM$ folder with only one file in it (cmdlines.txt - with one entry; "rundll32 advpack.dll,LaunchINFSection nLite.inf,U").

This is weird beacause I have made dozens of NLited discs over the last few days and up till now not once have I ever had an $OEM$ folder present (the only folder was the i386 folder). I don't know if this is because I may have used a different option for something (most of the options I chose are essentially the same as what I was doing before) or whether it's a change between NLite 1.21 and 1.3 (I don't think it is though, as I'm sure I've made Win2k CDs on 1.3 and they had no cmdlines.txt file in $OEM$ either).

I can see the nlite.in_ in the i386 folder, so I don't know why it won't copy. I've used different media to rule out any CD defect preventing the file from being copied, but that also made no difference. I still get the same error message.

Can anyone offer some advice on what the problem might be?

(Obligatory NLite session is attached).

Thanks

LAST_SESSION.txt

Link to comment
Share on other sites


is the nlite.inf actually in the folder on the CD?

No. It's not!

(Dunno where it went though).

I looked on another CD that was giving me grief (loads of missing files) and it's not on that either. However, if I go back to one from a couple of days ago then I can see nlite.in_ in \i386.

I always use exactly the same method to make the ISOs though (using the last section of NLite) so I don't know why the latest few attempts have changed and have that particular file missing.

:unsure:

I'll get investigating.

Link to comment
Share on other sites

Looked at this and nlite.inf is there but you are removing some files through RemoveFiles box.

Clean it out and see if that helped in your case, that box is kinda advanced and not so perfect. I would remove it if some people aren't actively using it with success.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...