Jump to content

[NEW INFO FOUND *NEED HELP*] Wireless & Dial up NO response


Madhits45
 Share

Recommended Posts

Basically the title and sub title says it all. I am absolutely desperate to find an answer to this mysterious problem. SO ANY IDEAS you guys have would be great. I'll TAKE ANY Suggestion, no matter how off the wall it is. I would have posted this in the nlite forum but it's more of an xp core issue then anything.

A few ms updates back this happened around Ryans 2.1.1 I think it started & I'm completely lost as to why. Here is what I have tried and why I'm certain something in Ryans pack could be the culprit or at least something new in one of the updates that's something MS added or a reg entry outside of TCP-IP.

Here is what I have tried:

1. I have reset all TCP-IP setting to both optimized and standard reg entries of windows xp. I used SG TCP Optimizer to do this then captured those reg entries and included them in my install cd. SG TCP Optimizer can be found here:

http://www.speedguide.net/downloads.php

2. I have tried updating drivers, yet the old ones do the same as the newer ones and the old ones were part of my install before the problem appeared.

3. I have tried putting back stuff removed from previous nlite discs that I could always remove without issues yet nothings made a difference. I have used nlite since the early alpha stage (.95 I believe, 04 sometime) and have narrowed down a lot of components that can and can not be removed over the course of using it. Things are always changing within the updates and new depedancies are always popping up.

4. Also reg entries are always changing or changing how they work. I have been lucky so far and been able to find the problem entries that cause the issues through trial & error, yet since there is no program I know of that checks if reg entries still work. I can't be certain that this is not some unrelated reg entry causing this issue. When I have imported my reg entries manually I get no error messages for a bad entry. I have gotten this type of error in the past and was able to find the problem key that way. I can post my entries if someone thinks that might help to uncover this mystery problem. I basically have the standard entries (all from msfn) and a few I have created for my own GUI display options.

DIAL UP PROBLEM:

This is slightly different problem on dial up as it is on wireless. On dial up what happens is the send and receive packets freeze's and you get no activity. Then all of a sudden you get a large burst of say 1,000 packets and then another burst of 1,000-2,000 but no web pages can be displayed in the time. Then after about 20 or more mins the connection responds and it starts to both send and receive packets. After that long delay it seems to act normal until you have to dial up again and then it's back to the 20+ min wait as before.

WIRELESS 802.11b/g Problem (does not occur on a lan connections at all cable or dsl):

On wireless the sent packets is going up but no receive packets come in for roughly the same amount of time as the dial up wait. So I sit for about 10-20mins seeing packets going out with connection connected with 2-4 bars of signal and no responses coming back. Just like in the dial up all of a sudden it starts to work as it should and the connection responds pages download (there are no bursts like on dial up). This issue does not always reappear when the connection is lost either it seems to be a one time thing after a restart or first start up. If the wireless connection is left alone downloading a file it will continue to respond once a new request is started. However if you leave the connection ideal for to long both dial and wireless will start this whole 20+ min waiting thing over again.

That is the problem in a nut shell and this one is a total annoyance if anything. I recently got Ryans newest update pack 2.1.1 hoping and praying this would go away as mysteriously as it appeared. Unfortunately the problem is still there with this version as well. Also IE6 & IE7 both suffer from this problem so its not browser related that much I know for sure.

So the only possibilities I can think of are:

Registry key

Something removed with nlite

Something in an MS updates

Something special to ryans update after 2.1.1 or 2.1.4 time period.

Or something else that I have not thought of.

I REALLY HOPE SOMEONE has a simular issue or has an idea whats going on & how to fix. PLEASE POST anything.

Edited by Madhits45
Link to comment
Share on other sites


Do not dual-post. Please stick to posting topics in one section, and if you feel that you've posted in the wrong section PM the mod of that section to move it.

From the forum rules:

2.a Use some common sense. Don't post your question under multiple topics. Think before posting and choose the right topic for you question or answer. When posting, have something to say, not just "My First post!" or "Cool site!!!" We sort of have the idea by now :-).
Link to comment
Share on other sites

Well different people go to different topic areas. Its a fact that some people will always go to there favorite forum and that there are regulars in various areas. I really really need an answer and need any feedback i can get as this is a huge stumper for me.

Link to comment
Share on other sites

If you used nLite to remove something, then you should post about it in the nLite forums.

As cluberti said - please don't double post. If you pick the right forum, you'll get your answer.

Moved to nLite forums.

Link to comment
Share on other sites

If you haven't tried setting all your network adapters to windows defaults yet with sg tcp optimizer, try that (select each one individually). Look at "system information" and see if your wireless and dialup adapters are conflicting with each other (shared irq's etc...)

Edited by gkar
Link to comment
Share on other sites

gkar I actually disable my nic and 1394 from networking as I exclusively use wireless for my connection with every pc I have.

As for your other suggestion I have done it on the wireless card and the others are disabled so why would that make a difference? Also I incorporate these reg entries into my install so dosn't that make all the networking adaptors get setup the same. Perhaps adding these reg entries either later or earlyer in the install would make a difference? I have seen reg entries that can not be added after or some before a certain point.

However, i'll try anything now. So Ill see what happens when I reset them all then disable 1394 and my nic and try wifi again.

THANKS

Edited by Madhits45
Link to comment
Share on other sites

I just found something interesting. There was a Windows update on Aug 11,2006 is a fix for DNS

resolution error.

This would have been part of ryans update back back in august (2.1.1). Has anyone had issues with this update? What about hfslip users?

This might be the update that is causing us problems tux.

Does anyone know how to remove an update from ryans pack or somehow isolate the files for removal.

PLEASE ADVISE!

Link to comment
Share on other sites

I also was wondering if having these 2 reg tweaks in place could be the issue.

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings]

"MaxConnectionsPer1_0Server"=dword:00000014

"MaxConnectionsPerServer"=dword:00000014

They control the amount of connections you can get. I have never had an issue with them but I was wondering if anyone has had an issue with these? Am I using them correctly (formatting)?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...