Jump to content

fried Athlon XPs on ECS K7VTA3 ver 7.0


Kiki Burgh
 Share

Recommended Posts

hi! i'm not sure if this is the proper forum for this but i would just like to share my recent "costly" experience in trying to fix my system ... i used to have a good running system with the following major specs:

(1) ECS K7VTA3 ver 7.0 [AGP 4x support, (Socket A(462), Phoenix-Award BIOS v6.00PG], recently flashed

from: 07/11/2003-KT400-8235-K7VTA3C-00 (K7VTA3V7 Ver:7.0D 07/11/2003)

to: 01/12/2004-KT400-8235-K7VTA3C-00 (K7VTA3V7 Ver:7.0F 01/12/2004)

(2) AMD Athlon XP 2000+ 1.66 ghz (with Thermaltake Volcano 7+ HSF to Thermaltake Volcano 9)

(3) PC 2700 DDR 333 (3 modules: 2 256mb + 1 512mb)

(4) from nVidia 4400 SE 64mb to ATI Radeon 9250 128mb to nVidia FX 5200 128 mb (128 bit)

(5) Creative SB Live Series

(6) from 350watts PS to 500watts PS

(7) Seagate 80gb & Maxtor 80gb 7200 RPM hdds

(8) ASUS cd/r-dvd combo drive & ASUS dvd/r drive

i started encountering problems when a super typhoon hit Manila, Philippines last October ... heatsink fan stopped & eventually my processor got fried ... since mobo only supports Athlon XP series [from as low as AMD Athlon XP 1600+ (.13u) (256K,266,Socket 462) to as high as AMD Athlon XP 3000+ (.13u) (512K,333,Socket 462)] (&/or lower cpus), i tried purchasing Athlon XP 2200 & Athlon XP 2600 ...

below are the following strange findings: :wacko:

■ system No POST with the Athlon XP 2000+ & with the "supposedly" known good Athlon XP 2200 ... tried the same in my sister's ASRock K7VT4A PRO (which supports Athlon XP series) & just the same - No POST

■ system POSTs with AMD Sempron 2200+ (1500mhz, 128kb L1 cache, 256 L2 cache) but does not show as Sempron ... instead as Athlon XP 1200mhz

■ system initially POSTed (about 3x of trial) with the Athlon XP 2600 with all the hard drives' power connector disconnected from the drive (tested with shop owner's Cooler Master HSF, keyboard, CRT & power outlet) ... BUT upon getting home, system did not POST anymore (re-tested with different scenarios: hdd's connected, 2 different known good CRTs, 2 known good PS2 & USB mice, 2 known good keyboards, with Artic Silver thermal grease, with Cooler Master thermal compound, & without thermal grease)

■ tested again with Sempron & once again system (K7VTA3) POSTed ... tested Athlon XP 2600 in K7VT4A - No POST ... put back Athlon XP 2600 in K7VTA3, No POST still ...

i'm thinking there is already a problem with my mobo (which might be frying the Athlon XP cpus BUT not the Sempron), but i'd like to believe it is still usable given the last premise ... & i'm not yet shaken enough to believe it is already failed ... please no (considering my expenses ... i could have already purchased a new mobo & proc) :no: ! ...

any feedback/solution you could provide me would be greatly appreciated!

thanks in advance!

Link to comment
Share on other sites


thanks for the replies sirs ... although i think the last BIOS flash had nothing to do with the problem because i did that hoping the issue could be resolved ... power supply is new (& either way 500 watts could support the AMD Athlon XP cpus) but still it didn't :( i'm thinking it could be my mobo failing but i just don't want to admit it (given the strange incidents)... could it be shorting the cpus? thanks again! :)

Link to comment
Share on other sites

Jaqie isn't a "sir". :P
oops ... my bad :P my apologies ... this time i hope i got it right ... thanks for the input sirs ... that i didn't consider ... let me try it with the older & tested 350W PSU ... it was only a generic PSU i got: Dynamo Switching PS 500W ... i would be able to do some testing when i get another CPU as i surmise all have already been fried ... putting all 3 too in another known good mobo (ASRock K7VT4A+) resulted to No POST as well ... so i'm still seeing a "blurry" light at the end of tunnel here ... could my old board be innocent of the charges here? ;)
Link to comment
Share on other sites

LLXX has it spot-on. Educate yourself with the infamous Ice Czar's Watts don't mean JACK! thread. Ive been pointing to this thread for years, this guy knows his stuff.

I only use FSP rebrands (and a few others) in my systems.

An addendum to LLXX - Yes, they definitely rate them in questionable methods, just like those 7 watt per channel RMS $10 computer speakers that somehow become 280 watts PMPO. Watts definitely don't mean jack.

Link to comment
Share on other sites

Antec and SeaSonic are the only two that I'll ever consider using.

Also - getting a 500W PSU for a standard home computer (even a decent gaming rig) is completely overkill. Chances are 350W will do you just fine. See here

To illustrate this point, we conducted system tests to measure the maximum power draw that an actual system can draw under worst-case conditions. Our most power-hungry Intel 670 (P4-3.8) processor rig with nVidia 6800GT video card drew ~214W DC from the power supply under full load — well within the capabilities of any modern power supply. Please follow the link provided above to see the details. It is true that very elaborate systems with the most power hungry video card today could draw as much as another 60~100W, but the total still remains well under 400W in extrapolations of our real world measurements.
Link to comment
Share on other sites

...You didn't read my link, did you...

It's not how many watts, it's how many amps per rail that is drawn. modern systems draw almost all their power from the +12v line. That, and true split-rail supplies can be grossly overloaded on one rail while having extra on another. It's much more of a mess then you are suggesting, Zxian.

Link to comment
Share on other sites

thanks all! ... since power could be the issue here (my apologies though as i couldn't run any validation yet ... spending for cpus & not being able to use has taken its toll on me ... have yet to purchase replacements ... & if i may need to replace the PSU too :( ), what differences could there be why the Sempron works while the Athlos XPs didn't? at this point too, would it be conclusive already that all the Athlon XPs in question had been truly fried? thanks in advance again!

Link to comment
Share on other sites

hi! just want to update those who thankfully replied to my concerns ... have requested a friend to test it in his board too (my apologies but i forgot the exact model ... but it was MSI), and all three CPUs worked with minor issue (OS couldn't load at 1st but only does so when doing it the 2nd-3rd time) ... just got the CPus returned to me now ... so i have not tested it yet ... i suspect there's some grounding issues with my system ... still 2 possible culprits - mobo or PSU (just like what you guys suspected ;) ) ... i will have to test it later elevating my tower to a desk (or on top of anything that could not conduct electricity) ... it is usually seated on the floor (waxed concrete &/or marble flooring) ... i remember when it 2600 was tried on my system initially --- it was placed on top of a chair ... i am still keeping my fingers crossed though :) thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...