Jump to content

OOBE not runing with Nlite 1.2.1 on first boot


Madhits45
 Share

Recommended Posts

I get to the login with administrator and do not see OOBE like I normaly do. Worked with last nlite 1.2.

Has anyone else seen this or am I the only one?

Perhaps its something else causing OOBE not to run before first login? Any ideas

Anyone's feedback would be appreciated. THX in advance :thumbup

Link to comment
Share on other sites


It's not an nLite bug. I had the same problem and as it turned out, it was add-on 's fault. In my case it was Boogy WMP11 slipstreaming add-on. If you guys aren't integrating any add-on like that you should check your settings in nLite twice, and ensure that all conditions of OOBE are met.

Link to comment
Share on other sites

hmmm.. well WMP11 would never find its way onto my pc. Media player classic. Nuff Said..

I think if anything it might be a services bug. wstest can you post your last session file. Maybe we both removed or disabled the same service. I've noticed the services seem to do some wacky things. I posted my file for you. THX

AHHHHHHHHHHHHHHHHHHHHHHHHhhhhhhhhhhhhhhhhhhhhhhh This sucks

Edited by Madhits45
Link to comment
Share on other sites

Darn it. I just made another CD and OOBE failed to start again. I had hoped I would have found the problem with this by not disabling any services. Yet I have changed all services to either default or auto. None are set to disable. I still dont have OOBE running and its not removed. Does anyone have any idea why OOBE will not work? The last version of nlite did not have this problem (1.2).

Anyone have a clue why this is happening? I have included my last session ini file.

LAST_SESSION.INI

Link to comment
Share on other sites

Hmm, I 'm not sure, but imo you should mark 'Windows Activation' and 'OOBE' in full compatibilty (one window that pops-up when entering "removing components" section"). As I saw in your 'last session.ini" you remove many network apps and services.. This may cause problem as well. To aviod it, you should do what I wrote at the beginnig.

Link to comment
Share on other sites

First of all i recommand you that you don't remove OOBE by nlit. If you don't removed oobe then simply do this action.

after complateing process of nlite don't make iso. Then go to 386 folder and edit winnt.sif by notepad. modify the velue of "OEMskipwellcome=Yes" to "Oemskipwellcome=NO" then make iso by nlite and take a try to install xp...

Will it run oobe? if work then PM me

Edited by rehbar
Link to comment
Share on other sites

Nuhi- autologon is not set to none and I use my own winnt.sif file. It is the same sif file i have used since nlite inception. Never have changed it.

rehbar- I have the "OEMskipwellcome actually set to OemSkipWelcome=1 which I believe is the same as no. I have not changed it in some time.

I believe this is a bug. Others have had the autologon issue also even though there sif file is set correctly. This usta happen back before nlite was 1.0. I remember having this same bug then.

In my session file I do not select OOBE full compatibility but i never have had to. I'll try that but why would it only now be a problem?

THX

Link to comment
Share on other sites

Nuhi- I setup my winnt.sif file a long time ago and it has worked from nlite .90 or whenever I first got my hands on it back in 04 till version 1.0 (only thing I added was IE pop up blocker settings once those were added). I have never changed a setting and I keep a folder with all my custome files in it so once I'm done nliting I copy those files over. Those files are my winnt.sif, some replaced jpeg, bmps and few wav files i replace also.

So if this is not a bug then why now would OOBE not run on first boot?

I'm not saying i'm not willing to look at my sif file but what has changed that would cause this issue.

I included my sif file for reference.

WINNT.SIF

Edited by Madhits45
Link to comment
Share on other sites

For unattended Windows questions you have another sub-forum where you can get your answers faster, just don't talk about nlite while you ask for OOBE setup.

If you try nLite with autologon to none and OOBE kept you'll see it starts. If not then you can call it a bug and I'll try your preset.

Link to comment
Share on other sites

"Madhits 45" this is the line that case to not run oobe...

OemSkipWelcome=1 to

OemSkipWelcome=0

Then oobe will run on first run of windows xp if oobe was run from orginal xp cd then... If it also not run if you install from orignal xp cd

then it will not run...

nuhi it is not bug but just want's change by you...

Link to comment
Share on other sites

rehbar- I will change that and see what happens. I have decided to go back to nlite 1.01 because I also cant get all the languages to remove and extra fonts & some of the services I dont select for removal end up removing. I will see if the problem is there also.

I cant understand why this setting would only now cause me problems. I keep both my integrated sp2 cd and all my replace files in a seperate location for use after nlite. They have been the same files for some time unchanged.

Thanks for the help.

Link to comment
Share on other sites

Because of M$ advice that if you want's to allow to run oobe then you have to set these setting in .sif file then this will done.

OemSkipWelcome=0

UnattendSwitch="No"

then this will applied and oobe will work.

Edited by rehbar
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...