Jump to content

malcolmx

Member
  • Posts

    57
  • Joined

  • Last visited

  • Donations

    $0.00 
  • Country

    Poland

Everything posted by malcolmx

  1. HI guys anyone of you played with win7 image prepare methods – I have one problem here I am struggling with. Namely it’s about separating boot.wim’s answer file from affecting install.wim’s answer file. I got swift install if I use imagex /apply method (since it works uses only install.wim) that after install does exatly what I planned but when I use classic win7 install method from USB – boot.wim’s answer file messes my OOBE phase. Hope this is all clear enough Maybe some of you run across that topic in the past and could have some advice ?
  2. Hello, when I put x86 and x64 version of Vista SP2 together in one WIM and the run the installer it becomes extremely slow when comes to accept eula, define partitions or chose which edition I want to install. I came across that problem few years back when made such AIO using command prompts only for integration, recently I did the same using WIM manager from winToolkit. Does anybody recognizes any possible solution or at least cause of this problem? It's quite common according to my knowledge
  3. Hello, greetings from Poland. Just installed OS with addon integrated, and figured that it' in english.. I am enriching polish localized ISO and would appreaciate any help integrating polish language for that addon. Any help please? ps. tough WU detect and downloads polish language pack for IE10 I'd care to have that slipstreamed before. edit: just found localization packs on: http://www.microsoft.com/en-us/download/details.aspx?id=36804 adding now to my ISO, will let you know if works edit2: language integrated with Win7 toolkit, works as charm
  4. I have find that it is BUG of the KB959252 when I return to KB954211 XP work well But I havent put that one to integration. Problem still occurs, I am trying with clean XP SP3, and will add IE8 WMP11 and it's hotfixes, see what comes out of this.
  5. Hello, again. it is not nLite bug, as you were saying. Bug is somewhere else. it is caused by one of the follwing hotfixes: WindowsXP-KB949269-x86-PLK.exe WindowsXP-KB950760-x86-PLK.exe WindowsXP-KB950762-x86-PLK.exe WindowsXP-KB951376-v2-x86-PLK.exe WindowsXP-KB951698-x86-PLK.exe WindowsXP-KB951748-x86-PLK.exe WindowsXP-KB950974-x86-PLK.exe WindowsXP-KB951066-x86-PLK.exe WindowsXP-KB952954-x86-PLK.exe WindowsXP-KB953839-x86-PLK.exe WindowsXP-KB938464-x86-PLK.exe WindowsXP-KB953155-x86-PLK.exe WindowsXP-KB954211-x86-PLK.exe WindowsXP-KB956803-x86-PLK.exe WindowsXP-KB956841-x86-PLK.exe 2008\WindowsXP-KB957095-x86-PLK.exe WindowsXP-KB942763-x86-PLK.exe WindowsXP-KB953979-x86-PLK.exe wmp11-windowsxp-x86-PL-PL.exe windowsmedia11-kb929773-x86-intl.exe windowsmedia11-kb932390-x86-intl.exe windowsmedia11-kb950478-x86-intl.exe windowsmedia11-kb954067-x86-intl.exe WindowsMedia11-KB954154-x86-PLK.exe IE8-WindowsXP-x86-PLK.exe I honestly doubt it's one of WMP patches, i guess it may be because of IE, but I havent find that out yet. If and when I do, I'll let anybody know.
  6. Try mine: http://malcolmx.za.pl/SATA%20PACK%20by%20MX.rar Tested on a lot of PCs
  7. Hello, just wanted to report this bug. Selecting clear type as a default method of fonts softening doesn't work at all. So Nuhi if You would be so kind..
  8. That's the best way to do it. What doesn't seem to be right if I may ask ? It's just my guess. Look, since MS advises SP1 to BE installed (but not sure if integrated as well), it may mean that SP3 is not fully cumulative pack, and may not include all updates, hotfixes, etc. What I did with that clean ISO was only integrated SP3, and installed it a MS Virtual PC, but I haven't put this instalation on a further tests.
  9. Hello everyone, I have one simple (I guess) question for you guys. Does SP3 requires SP2 to be already integrated while I am making nlited instalation? I does bother me, MS says that SP3 requires SP1 to be installed on to a OS if you want to upgrade to SP3, but the doesn't mention the unattenden instalation (like they always do). So Nuhi (or abybody else), do I have to integrate SP2 before integrate SP3? or maybe SP1 is enough? Or maybe, just maybe I can integrate SP3 with a clean XP ISO (w/o SP's)? I did so once and encountered no errors but i doesn't seem to be right anyway.
  10. malcolmx

    EXT3 driver

    hello, i ve noticed, ext3 driver is out and free to download, also heard it gives quiet nice features, like reading/writing capabilities to Windows XP, from that OS. my concern is, is this safe to integrate it with nLited? And, if Xp install with such driver inegrated will have capability of reading/writing EXT3 formatted disks/partitions by default then? in native mode? regards. ps. pack can be found there: http://www.fs-driver.org/download.html
  11. Hello, I am trying hard to modify driver.cab file, but as you may figured out, it is not that easy. There a problem with keeping it's default checksums.. But since nLite has capabilty to merge those two files Nuhi must know some way to edit those two files. What I am trying to do is to replace few files in sp3.cab file (or in merged driver.cab - doesnt matter). pleas help mi with that one. regards.
  12. I have added all latest Updates to IE and number version is: 7.0.5730.13/ Weird.. That woule mean, the installer on MS page is updated as well ^^ so there no need to bother about seeking updates for IE7 (and WMP11 maybe). But it's only my sudden conlusion. What else think about that?
  13. Hi, check this topic: http://www.msfn.org/board/Which-should-I-s...st-t112875.html Hope you find some useful info there.
  14. Hello everyone. I read once that SP3 requires SP2 to be integrated, but from what I see, nlite integrates SP3 on fresh XP with no problem. So? Anybody can tell me, if I should inegrate SP2 first. (SP2 includes SP1, that's clear). But I am concerned about SP3, since it doesnt contain previous SPs.. regards.
  15. But don't you think unbekannt15, that slipstreaming SP3 may overwite IE7 core files (as well as WMP, but less likely, afaik SP3 doesnt update WMP at all) ?
  16. Hello, in which order should I slipstream mentioned packages? I mean if I first slipstream IE7 (or WMP11) and then apply SP3 via nLite it will downdate previously slipstreamed: IE and WMP11. So then? Which comes first and... ..does SP3 contain updates for IE7 and WMp11? I guess not, so perhaps (correct me if I am wrong): 1: I slipstream SP3 2: then slipstream IE7 and WMP11 3: then slipstream updates for WMP11 and IE? bit confused?
  17. How about languages (chinese, japanese). Can I remove them safely?
  18. Hello, I want to ask more experienced in "vliteing" which components of vista are safe to be removed? regards.
  19. Hello, my problem is that Vista isn't login at first boot after install, why you think that error occurs? Screen goes black right after I set name of user (skipping it in vlite gives the same result), then it comes to the Welcome screen and it's out.. I ve attached my last session.ini file for debuging. Last_Session.ini
  20. But earlier (I mean nLite v1.2) everything was just ok.
  21. Put a jpg file with desired wallpaper to folder C:\WINDOWS\Resources\Themes\Luna\Shell (for example), thne set it to be a wallpaper. After this go to Desktop properties, save your current theme, (e.g. "wallpaper"), next, in nlite (in unattended section) when choosing default desktop theme pick a "wallpaper.msstyle" you saved earlier. You may do the same using folder Wallpaper=%WinDir%\Web\WALLPAPER
  22. Why do you think it hasn't been applied?
  23. Well, I have the same problem. I think is is caused by some hotfix.. Also tried to manually replace usbport.sy_ file (with patched one ofc) but in after instalation nlited Xp problem still occurs..
  24. If this is ok if I integrate SATA\RAID drivers from a diffrent platforms at once? For example from nForce and Intel platform ? TIA.
  25. It's no use, because it's polish version.


×
×
  • Create New...