Jump to content

Winpe 2.0 Networking in vmware


jaybot
 Share

Recommended Posts


  • 3 months later...
Hi, I am unable to get networking working in vmware using the new winpe.

Is this possible?

Thanks,

Jay

I found a article somewhere with a trick however I lost it.

In the newer versions of vmware (not sure how new) but if you open up the vmx file for your virtual machine and add the line

ethernet0.VirtualDev = "e1000"

It will setup the network card as a e1000 network card which works fine with WinPE 2.0. Thats what I have been using.

Makes life so much easier.

Hope that helps.

Link to comment
Share on other sites

Here is a simple batch file (attached) that will create an ISO image of WinPE and will include VMWare Drivers automagically.

Requirements:

Windows Automated Installation Kit (WAIK) for Vista (haven't got it? get it here: Vista WAIK)

VMware System Drivers (haven't got them? get it here: VMware Drivers 5.5.3)

All you need to do is edit the paths in the batch file to suit your system configuration - enjoy... The build takes on a minute or 2 depending on your machine performance.

MakeVM_WinPE.cmd

Link to comment
Share on other sites

  • 1 year later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...