Jump to content

Slipstream stalls in nLite -- USP5.0SR1

Recommended Posts

I'm trying to slipstream the USP5.0 SR1 for Win 2K. When I get to the integrate step, the program stalls and just sits there, after I've set the location of the service pack.

I've read all the instructions, have .NET 1.1 installed, have the service pack unzipped so that the file I'm pointing to is the .exe. I went through nLite again just removing some components, not attempting to integrate the sevrice pack, and it ran properly.

The SR1 file I downloaded last Friday from Major Geeks, if that makes any difference.

Any suggestions?

Link to post
Share on other sites

have you tried its checksum????

of the downloade file to see if its correct,

Also, better tel us what version of Nlite you are using,

also you could try using the commandline with the /intergrate option...

hoped to be of help.....

Link to post
Share on other sites

nLite version was the latest, 1.0 RC1or 2, just downloaded. If I have time in a few days I'll try running the USP 5.0SR1 just as a service pack on a fresh install of 2K. If that runs fine, the compass will point at nLite.

I know of two other slipstreaming tools I could try. I slipstreamed SP4 the hard way, but it took me several tries. Software isn't my strong suit. :}

Link to post
Share on other sites

I have sucressfully slipstreamed it on a win2k (profesional) SP2 (us-eng)

with but Nlike 1.b4 / 1.b6 / 1.0 R2 - downloaded it from the torrent... and worked like a charm... if you look at the oficial download thread, - you should fine a hash key of the file (to check for errors).

Good luck...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...