Jump to content

w2k, ie6, and wmp


joll69
 Share

Recommended Posts

Daemonforce

Strange :wacko: Could you post ERROR_REPORT.TXT for tommyp please?

It's working here and many persons did that. And setup shouldn't hangs because of HFSLIP - if something wrong with integrating it just won't integrate but Windows should installs.

There are no error reports generated by HFSLIP. It's the process in VMWare that goes bad. It tries to install but hangs halfway into setup. I'm not waiting more than an hour on it. I need to move on with other things too. =/

The script doesn't alter any files importand for setup and just can't corrupt anything. You probably found that it only unpacks hot-fixes or CABs, place updated files in distro and adds some INFs with tweaks there. If something can't work it can be only a hot-fix or integrated item. Not Windows itself.

Nothing appears corrupted.

One thing I just thought: could you open rollup and all CAB files with WinRar and extract in a folder? Any errors extracting files? It is possibe that one or a few of these files are broken during the download (it happens with me often and I have to examing this way). Or you may have a corrupted distributive (it also happened with me - CD-ROM was damaged and just didn't work).

There shouldn't be any corruption present. I have Windows 2000 Pro working just fine the way XPCREATE set it. HFSLIP gave me nothing but problems and I'm not about to go back into that. The issue seems to be with Windows 2000 Advanced Server. It doesn't like what XPCREATE does to it and it doesn't like HFSLIP either.

As for INF. It is probably possible to include all the settings in HIVEs but it totally depends on what you are integrating. HFSLIP is universal - some people want IE6 integrating, some not; some will integrate DirectX 9C, some stay with version 7; some place all hot-fixes as specified on fdv's page, some omit some hot-fixe or place even more. And integrating HIVEs should be done manually and if you make mistake there... And not all of us are computer specialists (I'm not :P

How the hell did you integrate DX9C without breaking dxdiag? o_O

If you slipstream DX9C you get two errors about GDI32.DLL and USER32.DLL.

............................

Broken! -_-

I'm about two builds away from just tossing HFSLIP and editing the hive myself. This is really starting to p*** me off. If I can't fix this today I'm just going to say screw it, give it service pack 4 and leave it. I'm done wasting my time with Windows 2000. They're the least of my worries right now anyway. I should be more concerned about NT 4 Server and the entire flavor line of Windows XP and Server 2003. Longhorn is going to be a redistribution, but as a live environment only. :)

Link to comment
Share on other sites


Daemonforce

Corrupted - I meant one of the CABs needed for IE6 maybe downloaded corrupted. I supposed it because you wrote before that XPCREAT also didn't work for integrating IE. Maybe both methods have something with your IE files.

ERROR_REPORT.TXT - it's a form one should fill in if he has errors with HFSLIP. There are two copies appear after you run the script: one in the folder where you have just run HFSLIP.CMD and one in SOURCESS folder (there are two messages about error report also when you start and finish HFSLIP and there is also a clear explanation on fdv's site about this report too).

I don't have any errors about DirectX 9C (running dxdiag.exe will pop-up DirectX Diagnostic Tool and it says I have DirectX verson 9C :). It works, and Windows Update doesn't recommend it to me like it was before I slipstreamed it.

Well, that's up to you. Nobody insists. You have your choice. I give up too :P

Edited by Oleg_II
Link to comment
Share on other sites

BAM! o_O

Fixcessed to the hackcess...o_O

XPCREATE finally pulled through. The QCHAIN hangs unless you mash a few keys. I have everything for the October 11 update except for the flash 8 and the WUS cabs installed perfectly. This is a perfect network candidate. :D

Link to comment
Share on other sites

i'm curious too about dx9c errors. i ran dxdiag and i don't have any.

BTW, error_report.txt is generated when HFSLIP runs. if it isn't created, then something hung before you even got around to making the ISO!

it would be nice to see this file and know what setup you've got so we can do bugfixing for win2k server.

well, anyway, as Oleg_II points out, nobody insists :)

Edited by fdv
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...