Jump to content

Network is broken...

Recommended Posts

I was wondering how I'm suppose to properly set up my home network. It would seem like an easy task, and its worked before, but Windows is crap and well...now its broken.

Right now I had a DGL-4300 Wireless gaming router, and a westell modem for my DSL. 2 Comps and one laptop, laptop connected to the obvious wireless network. Problem:

Comp1 can't access any shares on Comp2 or the Laptop. Comp2 can't acess either of em also. NET VIEW on comp1 shows all the comps, Comp2 and laptop can't bring up any workgroup comps though.

Now for instance, I tried sharing the Printer on Comp2 by using the address \\Comp2\Printer, and what happened was I found a work around by using the network IP. \\\Printer worked for w/e freaking reason. And the same thing happened with all the shares, I had to use the netowork IP. But I did this with an older Netgear Router, now on this one I can't even do that. I just found out to, that I cannot ping any of the computers in Command Prompt from Comp1, and according the network troubleshooter it means I have some hardware problem? The laptop can ping Comp1 and not Comp2, and Comp2 can ping comp1 and not the laptop!

I have no clue which comp is sharing whose internet connection. They just both connect online somehow, without the other needing to be on. And it really sucks having to start an FTP server or using Trillian to send files. WTH is up with this? Is there a way that I can reset the network settings Windows has?

Link to comment
Share on other sites

i know some routers can actually block computers from talking to each other... i.e. you may be able to ping them, but not be able to view their shared folders and such.

The routers that do have that ability generally have a setting for that. On my router it's called Isolation Mode

Link to comment
Share on other sites

its a problem that is caursed by a windows update

Network Sharing - Missing Files And Folders?

went to a shared folder and then tried to access the computer via its ip (IE \\\) amd cancled the login box and pressed refresh on the net share 9 times out of ten more stuff appeared Be it files and/or folders, made remote installations impossable for a while until i found that work around

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...