Jump to content

Internet Sharing Xp To Xp


moondog830
 Share

Recommended Posts

I went through the Internet Sharing Wizard on both computers step by step and it worked for a while......but now it doesn't.

I'm not really sure what other information you need from me about equipment etc....so if you could please be specific.....I have NO experience at this so maybe that will explain to you how specific to be. :D

Link to comment
Share on other sites


What sort of time frame are we talking? It's possible that a security up date has caused the windows firewall to block internet sharing. Also run ipconfig.exe from a command window, it’s a very powerful tool, really good to learn.

Link to comment
Share on other sites

The timeframe would be a couple of hours. We got it running and my son was able to surf for about 3 hours......and then after we went somewhere and came back. He couldn't get back online from the other computer.

The second "connection" icon doesn't show up at all anymore. I've run the wizard 6 or 7 times to try to set it up all over again....but, although it asks me to reboot, none of it is there.

I am at a total loss as to what is wrong or what to do. Thanks for your help.

moondog

Link to comment
Share on other sites

I suppose your son is connecting to your PC to access the internt? Your PC is setup to be the gateway machine?

To enable the connection status of your network adapters go to your network adapters control panel and select a network adapter and go to "properties" and make sure "Display Connection Status at all times" is checked, it may state differently.

I assume that you are able to connect to the net fine. Soo, check your network connections and verify that the network card your son's PC is connected to is enabled and has an IP. To do this go to Start -> Run -> type "cmd", now type in "ipconfig /all" and a list of address' will come up. (Type these without the quotes) again decipher your connections. Or since you may be in the Network connections control panel you can select your network card and in the bottom left portion of the screen it will give the status and address when a particular network adapter is selected. If you both have valid IP's.

Now since you stated you ran the ICW several times I would suggest deleting everything from within network connections and start out fresh on both machines, also delete your network adapters from within "Device Manager" afterwards reboot your machine. If that does not work let us know.

Link to comment
Share on other sites

I suppose your son is connecting to your PC to access the internt? Your PC is setup to be the gateway machine?

Yes, my son is using my pc to access.

To enable the connection status of your network adapters go to your network adapters control panel and select a network adapter and go to "properties" and make sure "Display Connection Status at all times" is checked, it may state differently.

I have no idea how to get to my "NETWORK ADAPTERS CONTROL PANEL"

Thanks epic

moon

Link to comment
Share on other sites

Navigate to Contol Panel then open Network Connections. Select your network connection (ie. Local Area Connection 1, 2, 3, etc..) Right click then Select "Show Icon in Notification Area when connected" & "Notify me when this connection has limited or no connectivity" make sure they are both selected on both machines.

Some sites with helpful info, but if all else fails we are here to help.

http://www.microsoft.com/windowsxp/using/n...rnmore/ics.mspx

http://www.google.com/search?hl=en&lr=&q=s...ics&btnG=Search

http://www.practicallynetworked.com/sharin...rnetgateway.htm

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...