Jump to content

can't add user

Recommended Posts

i am glad i'm not the only one having trouble with both methods

i copied and pasted the info from the guide on MSFN....but neither work....not sure why there is no real reason that i can see, i don't think...

can attach files if necessary....

Link to comment
Share on other sites


I'm trying to add a user but  it fails everytime.

I'm using the OOBEINFO.INI method.

You'll find the winnt.sif and the oobeinfo.ini attached

Could you help me ?

Thanx in advance.


did u tryed




Link to comment
Share on other sites

hmm u put oobeinfo to $oem$\$$\system32\oobe ?

hmm and i did u deleted  OOBEINFO.IN_ from i386 ?


I put it in $oem$\$$\system32\ and I haven't deleted OOBEINFO.IN_.

I will try with OOBEINFO.IN_ deleted.

Where do I have to put OOBEINFO.INI exactly ?

in $oem$\$$\system32\ or $oem$\$$\system32\oobe ?

Link to comment
Share on other sites

koszopal, I've tried with

- OOBEINFO.IN_ deleted

- OOBEINFO.INI in $oem$\$$\system32\oobe

- OOBEINFO.INI in $oem$\$$\system32

And it still doesn't work :-(

I've tried again the "net user" method and it has worked !

I still have the owner account. Is it normal ?

If so,can I remove it with a batch launched by commandline.txt ?

edit : you'll find attached my files.


Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...