Jump to content

SpeedStep works in x64, but not in 32-bit XP [ASRock X99 Taichi/i7 6800K]


Recommended Posts

CPU's stuck at base clock (3.4 MHz), and doesn't want to budge. Guessing it's ACPI, but only guessing. Current ACPI.sys is 5.1.2600.7777; tried 5.2.3790.7777, but that just bluescreens. My HW is obviously unsupported, but x64 XP installed on the same box works without any issues.

-  Is ACPI the likely culprit?

- Are there other modded ACPI.sys versions i could try? (read some, but not all of Compiling ACPI v2.0 driver for Windows XP SP3 and Windows 2003 SP2 (x32/x64) thread, mostly over my head)

Any ideas welcome.


Link to comment
Share on other sites

Posted (edited)
32 minutes ago, Damnation said:

all the acpi.sys

Thanks so much!


Edit: The first one i tried WORKS! Thanks again!

Edited by 66cats
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...