Jump to content

Win7 Pro 64 Suddenly Reports as "....not genuine"


Recommended Posts

I've had this PC since 2016 when I activated the 100% genuine, factory sealed, copy of Win7 Pro 64. No problems since then in this respect until earlier today.

Out of the blue I get a pop-up saying this 6 years old fully updated by MS until Win7 supported ended is now, mysteriously not genuine (Build 7601).

Pretty sure this must be caused by the fact that about a month ago I replaced the almost full 128GB SSD originally fitted with a 500GB one cloned from that.

Nothing untoward reported after the replacement; Windows continued indicating on the System Info screen that the licence and OS are just as before genuine and activated. I even had the last monthly Windows Malicious Software Revoval tool offered and installed and why would that happen if it was not a valid Windows OS.

Problem is that as the reported issue is that Windows is not a genuine copy the option to (re)activate it is missing. I was therefore sent on a merry-go-round of unhelpful "help" pages online at MS until apparently opening some sort of ticket with customer 'phone support from which I'm waiting to get a response.

Question is what do you do in such circumstances? What is the best course of action?

Even more worrying is that I updated my other (Win7 Pro) PC a few weeks later in the same way. At this time there is no indication of any trouble, Windows is shown as valid and activated but I'm really concerned I'm go through this again with that too some time soon.

Edited by WalksInSilence
Link to comment
Share on other sites

You can try following commands from command line that helped when I had issues and Windows refused reactivation.


slmgr /ato tries online activation

if that fails with bad key use SLMGR /IPK <INSERT KEY HERE WITHOUT BRACKETS> to install key

if that wont work try phone activation with manual command SLUI 4 then pick your area to find local MS number.

it seems to be by design that Microsoft does not allow reactivate from gui when they believe Windows is not genuine. I had that with Ryzen PC and doing that fixed issue

Edited by Mr.Scienceman2000
Link to comment
Share on other sites

Thanks I've been reading about another CMD Prompt solution just now and I may use it if I can't get any help from MS.

It is not really a matter of activation or reactivation.

I cannot use telephone activation - that's why I mentioned activation/reactivation. It seems that when Windows is being reported as "not genuine" all activation/reactivation options are missing from the System > Product Key options.

They just send you to almost useless help pages instead which deal with activation problems but not the OS reporting as "not genuine". The assumption, wrongly, is that you're using counterfeit software even when it was a genuine MS install with a COA.  So most of the advice is irrelevant and therefore unhelpful.

Its apparently blamed on a MS validation server issue which glitches in certain cases for unknown reasons. But knowing that it is a MS servers getting it wrong fault doesn't help resolve the problem.

I bet this could be fixed if users could just get in contact with a real person and MS made aware of the issue. But, judging from the posts I've found this problem been known about for years.

Edited by WalksInSilence
Link to comment
Share on other sites

Update - may be some useful info for others with the same issue so please excuse the double post.

Using a supposed fix with CMD Prompt "slmgr -rearm"* I managed to get my desktop back and also what appears to be just a short "period of grace" whilst trying to sort out this problem.

What it did though is allow me to use the "Activate Windows Now" system Properties page options. I used the telephone activation ones and deliberately messed it up (a trick I'd read about years ago) so I'd get put through to a real person.

That worked and I had a surprisingly long conversation with him trying for sort out the matter and later his supervisor. The bottom line though was that either they now don't have the knowledge, the tools or (probably) the desire to help fix this sort of problem with a Win7 installation.

The 'real person' said the problem was likely as a result of the cloning of the SSD. The 63 number Installation ID didn't match up with either the previous Product Key or the specific Product ID, not clear which.

BTW such information can be found by using CMD Prompt again (Admin rights enabled):-

slmgr /dlv

The dialogue box with the info may take 5+ seconds to appear.

The 'solution' recommended in the end, surprise, surprise, was to use the original install disc to do a fresh install of Win7 and then that, hopefully, fixes the validation issue.

But this raises the whole question of what happens when you need to or want to replace the primary OS SSD/HDD in a PC. I used a System cloning tool - EASEUS Todo and the cloned SSD was working fine with Windows reporting the OS as "Activated" until this authentication issue arose.

If the Installation ID is changed by the cloning and that is the cause of the problem, even though it is being used in exactly the same PC, how come none of the articles or forum posts about cloning/replacing the primary SSD/HDD mention this,

My thinking is that maybe it is actually a licencing thing not a key one. I'm using an OEM Windows licence and that is reporting the installation as a clone on new hardware ie. the replacement SSD. Correct even though in exactly the same PC but perhaps doing that is not covered by the OEM licence.

However could it also mean the possibility that even if I do a clean reinstall of the OS from the original disc onto a new SSD that will have a different installation ID too and again not be covered by the original licence if I use the same product key?  

Comments/thoughts welcome.

* This is only a temporary fix, the activation status is reset to 3 days but with a "period of grace" of a month. I assume this means that after 3 days it'll go back to the black desktop and basic Windows functionality, with warning prompts on start up and, after a month Windows, will be disabled.

Edited by WalksInSilence
Link to comment
Share on other sites

I was going to ask about that - whether I could just buy a genuine new, matched as far as possible, copy of Win7 and simply use that to activate the existing installation as it is avoiding the, really unwanted, need to reinstall the OS from scratch?

Any help you can give will be most welcome.

I have the the MGADiag report available already as I posted it on the MS Community forums earlier today, adding to the plethora of others who over the years (at least a decade) have been reporting similar issues with Win7.

Certain unnecessary details (Browser Data and the key Windows Product ID info I've edited out).

Diagnostic Report (1.9.0027.0):
Windows Validation Data-->

Validation Code: 0
Cached Online Validation Code: N/A, hr = 0xc004f012
Windows Product Key:
Windows Product Key Hash:
Windows Product ID: 00371-OEM-9321596-70116
Windows Product ID Type: 8
Windows License Type: COA SLP
Windows OS version: 6.1.7601.2.00010100.1.0.048
ID: {09DC9D4D-8028-415A-AFC4-F28DFA13712D}(1)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Professional
Architecture: 0x00000009
Build lab: 7601.win7sp1_ldr_escrow.200102-1707
TTS Error:
Validation Diagnostic:
Resolution Status: N/A

Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002

Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002

OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002

OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

File Scan Data-->

Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{09DC9D4D-8028-415A-AFC4-F28DFA13712D}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010100.1.0.048</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-DVG7F</PKey><PID>00371-OEM-9321596-70116</PID><PIDType>8</PIDType><SID>S-1-5-21-4197761801-1826107602-129243619</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>H87-HD3</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>F10</Version><SMBIOSVersion major="2" minor="7"/><Date>20150818000000.000000+000</Date></BIOS><HWID>97DF3607018400F4</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

Spsys.log Content: 0x80070002

Licensing Data-->
Software licensing service version: 6.1.7601.23403

Name: Windows(R) 7, Professional edition
Description: Windows Operating System - Windows(R) 7, OEM_COA_SLP channel
Activation ID: da22eadd-46dc-4056-a287-f5041c852470
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 00371-00186-215-970116-02-2057-7600.0000-1632016
Installation ID: 003853505084359355766325877370649542802474429302533711
Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338
Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339
Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341
Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340
Partial Product Key: DVG7F
License Status: Initial grace period
Time remaining: 41760 minute(s) (29 day(s))
Remaining Windows rearm count: 3
Trusted time: 29/03/2022 14:50:29

Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0xC004C4A2
HealthStatus: 0x0000000000000000
Event Time Stamp: 3:27:2022 15:22
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Registered, Version: 7.1.7600.16395
HealthStatus Bitmask Output:

HWID Data-->

OEM Activation 1.0 Data-->

OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information:
  ACPI Table Name    OEMID Value    OEMTableID Value
  APIC            ALASKA        A M I
  FACP            ALASKA        A M I
  HPET            ALASKA        A M I
  MCFG            ALASKA        A M I
  FPDT            ALASKA        A M I
  SSDT            PmRef        Cpu0Ist
  SSDT            PmRef        Cpu0Ist
  SSDT            PmRef        Cpu0Ist
  SSDT            PmRef        Cpu0Ist


The slmgr -dlv report I have too but that looks to be just the same as the Licensing Data info in the MGADiag report,

I compared this report with one of the others posted in the MS Community forums and that clearly indicated an issue with the licensing which was shown as not valid. As you can see I have nothing like that.

Additionally I've looked into the Plug and Play GPO (Group Policy Object) settings cited as a possible cause of the problem and its already set to "Not Defined" as apparently it should be.


I have also checked another thing mentioned in that article:-

One or more of the following registry subkeys maybe missing:-

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Profilelist\S-1-5-18

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Profilelist\S-1-5-19

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Profilelist\S-1-5-20

They are all present in my registry.

Link to comment
Share on other sites

I can't make use of an edited output. If you are wary about sharing the full output of the two tools, you can PM me the full information.

EDIT: since you used rearm (should not have been done) now you are in grace period. You can run the slmgr /ato as suggested above, and if you get an error, relay that error here.

  • Like 1
Link to comment
Share on other sites

Thanks, I'll do all that later today.

I had to use the slmgr -rearm command to get the option to Activate Windows now or use a new key. Without having done that the only option was to get sent on a fatuous journey around MS's 'Help' pages I wasted half a day doing.

I thought it would just be a simple matter of using the telephone activation method and get to a real person who'd sort the problem out. They could not - which is why I'm here.

As requested:-



MGADiag Report 30.03.22 (not Edited).rtf



I am thinking this may be the relevant information but why is it being blocked that is the question?

The key is from a genuine sealed MS Win7 Pro 64bit OEM and is what has been on this PC and working for 6 years, almost exactly. Could it just be the hardware change I made five or six week ago ie. cloning the original 128GB SSD to a 500GB one?

Edited by WalksInSilence
Providing addition information.
Link to comment
Share on other sites

21 hours ago, WalksInSilence said:

I thought it would just be a simple matter of using the telephone activation method and get to a real person who'd sort the problem out. They could not - which is why I'm here.

The issue seen here is that since the rearm was used, it put the licensing system into grace period. So this means that the initial cause for Windows to be in notification is not know because Windows does not log previous states as far as I'm aware. There may be something in Event Viewer indicating when the licensing change occurred. These are kept in a combination of Winlogon and Security-SPP sources at a logon. Security-SPP will initialise the status check and will log the status, afterwards Winlogon will write an even which normally would say "Windows license validated." As far as the status log by Security-SPP, this log is also written when MGADiag is run and potentially there would be a way to compare a log where the OS is in notification, in grace period and in activated state.

However, since the system is in grace period, we can't know for sure why now it is in Notification. By looking at the log files I can confirm a legitimate OS is installed but obviously I can't confirm the partial. The OS does appear to be System Builder. There is not present any file corruption that interferes with licensing.

Now what to do. First make sure the time is set properly in the BIOS and then verify the time is correct in Windows. Verify that the partial product key in the logs matches the one on the COA. Attempt slmgr -ato again. If it says the product key is blocked still, then there is only one thing left.

You run slui 4 and call the number. But one thing to keep in mind when dealing with a person at the Activation Center, you don't need to explain anything and the less you say the better. You can say that your Windows is telling you to activate but it doesn't. You can say you have the COA and the product key and ask for help to activate. There is no need to say anything else, nothing about the computer itself, no small talk, nothing about what you have tried to solve the issue already.

The Activation Center has the keys to the kingdom and what you say will determine whether they run the code generator for you. If, when you call into the phone number, it gives you the option to text you a link instead of talking to someone, do that. Because that link will have the activation code generator (you put in your product key and it spits out some numbers that you type into Windows to activate). In my experience, this code generator will work 99% of the time presuming that your key isn't flagged as "stolen" on the Activation Server.

If the rep still can't help and/or the code generator rejects your key then the option to buy another key is an option... BUT it should be a key for the same SKU aka Windows 7 Pro SP1 OEM System Builder. With a new key, you can try to use slmgr /ipk to change to the new key and slmgr /ato to activate online, but you still may need to use slui 4 to call the activation number with a new key.

Link to comment
Share on other sites

Thanks so much for that information; I was posting the info below as you must have been posting your reply so I can confirm I have already done the last thing suggested: bought a new, system matched, key. 

I have just used that key, it was authenticated without issue and it works perfectly (at this time) with Windows now showing as properly activated again.

However I'm still interested in finding the cause of the original problem as I updated my other Win7 PC which is a very close match for the one concerned (same SDD and other hardware was updated in the same way). It was done a few weeks after the other one for just this sort of reason - when that seemed all OK I did the updating on that so maybe I have all this 'fun' to go through again.

For that reason any obvious problem with MGADiag and slmgr reports that can be identified could be very helpful.

I'm posting the same data for the new set up for reference and proof of its activation and genuineness:-

MGADiag Report With New Key 31.03.22.rtf






The MGDiag report I've checked for differences between the new and the old and if anyone can see anything but the most obvious ie. new PK and activation status I'd be surprised. The only difference of possible significance I can see is the installation ID which, suggests I guess, that was the problem ie. the MS PC interrogation tools, saw the changes to the hardware as it being a different PC even though the CPU/MB were not touched. Yes?

Final question: particularly in relation to the other PC, if the same thing happens with that I will use your advice before shelling out on a new key. But what is the best way of stopping this happening again apart from not changing the hardware?

I've already altered, years ago, all the Group Policy settings on both PCs to stop other MS telemetry gathering. If I disable Windows updates completely (currently on 'check but ask before install') and delete the KB971033 update apparently connected with these problems would that be effective?

On the other PC I am using, temporarily MSE, which is set to update itself as necessary. Is that program updater another MS spy in the cab doing more than just updating itself.        

Edited by WalksInSilence
Link to comment
Share on other sites

On 3/29/2022 at 4:25 PM, Tripredacus said:


@Mr.Scienceman2000 never recommend a change of product key when troubleshooting activation issues, as it can cause problems for determining cause.

i was meaning trying reinstall key it currently got in case something have caused key to be corrupted. I have had that few times.

Link to comment
Share on other sites

I'd tried that and it flagged up an error message about the key being not valid for this system. That is pretty much what the guy on the activation line was saying - the Installation ID appears to have changed so it simply did not match. But why when the CPU and MB were not touched? We'll probably never know.

I've now records of the all the current related system ID, licence ID and key codes so if this happens again (please no!) I have the proof needed that the problem is something else other than it being 'not genuine'.

Any answers still appreciated to the 'Final' question about whether turning off Window Updates completely and deleting the KB971033 update or anything else that might help prevent the problem recurring in the future. 

Edited by WalksInSilence
typo, another typo
Link to comment
Share on other sites

i can tell you my problem which is bit stupid and funny
but since i always love the look of OS-es in their alpha stage, i changed my win7 to look as it was in alpha builds :P
anyway, long story short, i edited a specific control panel object, and since then OS is always spewing out to be non genuine
but when i go to control panel -> system, it checks my licence and it becomes genuine again -_-

Link to comment
Share on other sites

Sounds weird, it certainly shouldn't be behaving like that.

I wish my solution had been as trouble and cost free.

Since my problem was fixed I have turned off Windows updates and deleted the KB971033 update - no trouble having done that, so far. The only update you get now and have done for several years is the malicious software removal tool anyway.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...