Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


GunShip03

The shutdown button is putting my PC to sleep

Recommended Posts

I've run in to an issue with StartIsBack++ 2.9.7 on Windows 10 Build 19041.  I have my default power button action is set to Shut down but when I check the system log I find that my PC has gone to sleep instead of shutting down.  As a test I've shutdown my PC from the command prompt using shutdown /s and the system log reports that my PC shutdown. Is there a fix or work around for this issue?

Share this post


Link to post
Share on other sites

Okay, I found the issue. It's not Start is back it the new power options introduced in Windows 10 >_<.  Make certain that "Turn on fast startup" is uncheck and if you are on a laptop that the power buttons are set to shut down not the default which is sleep.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...