Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


GunShip03

Member
  • Content Count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GunShip03

Profile Information

  • OS
    Windows 10 x64
  • Country

Flags

  • Country Flag
  1. Okay, I found the issue. It's not Start is back it the new power options introduced in Windows 10 >_<. Make certain that "Turn on fast startup" is uncheck and if you are on a laptop that the power buttons are set to shut down not the default which is sleep.
  2. I've run in to an issue with StartIsBack++ 2.9.7 on Windows 10 Build 19041. I have my default power button action is set to Shut down but when I check the system log I find that my PC has gone to sleep instead of shutting down. As a test I've shutdown my PC from the command prompt using shutdown /s and the system log reports that my PC shutdown. Is there a fix or work around for this issue?
×
×
  • Create New...