Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
schwups

GoogleEarth 6.0.2 can't contact

Recommended Posts

For about a month, maybe a little more, GE 6.0.2 or a lower version doesn't work anymore. The server login failed.
Error Message: "GE can't contact the imagery server to download new images. GE detected an error while trying to authenticate."
I guess something like a handshake Problem (SSE/TLS). I tried higher versions and succeeded partially with version 7.0.2.8415 (VC++ 2010).
Test system WIN ME / KernelEX update 18). On my main computer (G41/Core2DUO Wolfsdale), I can start and run it, but ME crashes after close.
Best is to restart directly by CTRL-ALT-DEL. On another machine (ME/KEX18/G31/Core2DUO Wolfsdale) GE 7.0.2 starts, do login, the globe appears and the zomm works, too. However, no new images are loaded here. I suppose a missing dll on the second one. I had ruled out KEXT after a test. Does anyone have any ideas or suggestions about this?

Share this post


Link to post
Share on other sites

how does it authenticate tho. I dont' know anything about it.  Some things to try. I read it only uses TLS 1.0 or SSL because its old.

Could try this, if it is using SSL

https://msfn.org/board/topic/174247-windows-9x-ssl-protocol-winsslwrap-117-rev-06/

 

Could try this and see if it will use just HTTP unsecure.

HKEY_CURRENT_USER\Software\Google\Google Earth Plus is a String called 'useHTTPSForGoogle' set to false by default.
 

 

Share this post


Link to post
Share on other sites

id be curiuos in trying to get it installed.  I have 98setoME with SP3 and then ME files,  But id need a break down of how to get it to install.

Share this post


Link to post
Share on other sites

Sorry, I didn't say it here, that I extracted 7.0.2 with 7Zip and ran the GoogleEarth.exe in the client folder. GE is or should be installable up to version 6.0.2.
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...