Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


nitinvaid20

Aero Glass 1.5.9 Machine Code changed?

Recommended Posts

I am using the same system it was just new windows build and was not using the aero glass from last few days as it was not working but with the release of 1.5.9 i downloaded it again and i have noticed my previos donation key is not working and machine code is changed? what should i do

Share this post


Link to post
Share on other sites

I had no problems using my old key with 1.5.9.   The old keys worked fine on my pc and my laptop.

I'm not sure what to do?  First you could try to redownload they key (I think the link is in the original email).   If you only have 1 device you could generate a 2nd key.   If those don't work you might have to delete a key and wait 30 days to generate a new one.

Share this post


Link to post
Share on other sites
14 minutes ago, Zod said:

I had no problems using my old key with 1.5.9.   The old keys worked fine on my pc and my laptop.

I'm not sure what to do?  First you could try to redownload they key (I think the link is in the original email).   If you only have 1 device you could generate a 2nd key.   If those don't work you might have to delete a key and wait 30 days to generate a new one.

i checked the thing is i was using Asus maximus VII Ranger motherboard when i have donated it and generated the key
and then i got this Asus Strix Z370 F Gaming Motherboard then i generated new one it was all working but now i checked and campared with previosly generated keys its all changed.....

Share this post


Link to post
Share on other sites
On 7/29/2018 at 8:30 AM, nitinvaid20 said:

i checked the thing is i was using Asus maximus VII Ranger motherboard when i have donated it and generated the key
and then i got this Asus Strix Z370 F Gaming Motherboard then i generated new one it was all working but now i checked and campared with previosly generated keys its all changed.....

If you changed your mobo then your machine code changed and the old key won't work.  You need to generate a new one.   You can use the link in the original email to access them.  You can have two, so if you only had 1, you can generate a new one right away.   If you used both you have to delete one and way 30 days.

Share this post


Link to post
Share on other sites
1 minute ago, Zod said:

If you changed your mobo then your machine code changed and the old key won't work.  You need to generate a new one.   You can use the link in the original email to access them.  You can have two, so if you only had 1, you can generate a new one right away.   If you used both you have to delete one and way 30 days.

that is the issue i have already generated the code for my new motherboard and was using it but since i installed new windows and now installed this version i cant use that anymore

Share this post


Link to post
Share on other sites

Same thing happened to me when 1.5.9 was released. I had to generate a new code. I had to do the same thing for 1.5.7 but this time the new code generated was (I think) the same code I had before 1.5.7 so it's definitely not your fault -- the issue lies within Glass8 and it's hacked-together nature.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×