Jump to content

XPsp3+POS -- noob -- how update firefox and a flash question


Molecule
 Share

Recommended Posts

Hi -- been a while -- seems simple things get complicated as I get older (arghh)

I'm running XPsp3 with POS updates thru approx Aug 2015. For browser, I'm running Firefox 38.1.0 esr. It's running the flash plugin 21b197.

I'd like to update FF. Does anyone know if latest FF (45.6.0esr) runs OK in XPsp3+POS?

And now for the dumb question (sorry) ... do I need to uninstall the old FF 38.1.0 first? Or, just launch the new exe installer, and install on top of the old installation? or ...?

I'd like to save passwords, download history and settings etc if possible. The FF exe installer is available here -- https://ftp.mozilla.org/pub/firefox/releases/45.6.0esr/win32/

Also, the flash archives now include a new file which I can't find any information on ... it's a xxx_winpep.exe, for example "flashplayer23_0r0_207_winpep.exe" Does anyone know what this file does? Searching "winpep.exe" on adobe forum and here return empty. I see it's now included in the flash archives back to v.20, maybe earlier. The adobe archive containing the flash plugin exe installer and this ?-new winpep.exe file is found here -- https://helpx.adobe.com/flash-player/kb/archived-flash-player-versions.html

Merry Christmas! and Happy New Year!!

Link to comment
Share on other sites


http://www.msfn.org/board/topic/176050-firefox-xp-support-will-shift-to-esr-52-drop-in-mainline-past-51/#comment-1129700

So, simply speaking, current stable version or ESR of Firefox works flawlessly on XP. From version 52, users will have to install ESR in order to run FF under XP.

Can't say about flash, because I don't use it any more. And I truly recommend it. If you can't recall any website that requires flash and that you have to use, get rid of it ;)

CAn't say about uninstalling FF as well, I use only 'civil' branch.

Link to comment
Share on other sites

4 hours ago, Molecule said:

 do I need to uninstall the old FF 38.1.0 first? Or, just launch the new exe installer, and install on top of the old installation?

Just launch the new exe installer, it'll work OK.

Latest Flash works OK on XP... direct download links: npapi - active-x. Enjoy!

Merry Christmas! and Happy New Year for you and yours, too!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...