Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Sign in to follow this  
Alice23

Install_wim_tweak can someone please help me?

Recommended Posts

Will see if after removing all this I will be able to at all install windows lol hopefully :)

Share this post


Link to post
Share on other sites

Will see if after removing all this I will be able to at all install windows lol hopefully :)

Yep, that's part of the experimenting, though what you removed "sounds" like "OK" :thumbup you never know how the OS as a whole will behave until you try it.

 

At least in the good ol'times of XP and nlite the "common issue" was people "removing too much" and then asking how to re-add subsystems or functions that were not (seemingly) connected with what was removed. :(

 

From what I have seen around it seems like that this (the concept of packages and their assembling/removing/etc.) is about the only thing that the good MS guys made "properly" on Windows 10.

 

The actual "ergonomics" of the management through powershell or similar and the complexity of the DISM tool are of course still something that makes no sense whatever IMHO, year after year it seems like they want to separate as much as they can "common users" from "advanced users" or GUI users from command line users :unsure:, which may even a be a good thing but why making the life of command line users so difficult and *anything* related to .wim or  even worse .esd or more generally "custom" or "unattended" installs such a miserable experience?

 

jaclaz

  • Upvote 1

Share this post


Link to post
Share on other sites

Hi again I have a small problem when I removed certain amount of packages in the beginning had 1856 and removed until dropped to 1811 and Install_wim_tweak doesn't remove anymore any packages.

Install_wim_tweak shows as if it was removing the packages but when I type /l to see text output packages are still there.

Any advice?

Share this post


Link to post
Share on other sites

it can be the best practice for not removing any packages from images instead of it we have to stop installation of some packages

Share this post


Link to post
Share on other sites

I wasn't asking what's best practise, I was asking about why Install_wim_tweak.exe stopped removing packages. There's something like pending packages in Install_wim_tweak maybe it has to do with why Install_wim_tweak.exe stopped removing packages?

Share this post


Link to post
Share on other sites

i never tried to remove packages if really i need to remove packages in future i try the dism method itself

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...