Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

ERD Commander 2003

Recommended Posts

I searched on Gosh's site, and Flyakite.msfnhosting.com, but the instructions weren't clear to me. I got it to boot up, but it couldn't load the Network components like it could on the original ERD Commander cd I made (the retail one). Can anyone step me through on this software?

Thanks in advance.

Link to post
Share on other sites

I did get it boot up, but do I have to change anything in txtsetup.sif?

I find my ERD boots up, but it could not load any network settings.

I did not strip anything off using scripts, every components is on there.

It gives me an error with Factory.exe saying to check Winbom. I did not put WinPE on there, but I will take a look at what it is.

Link to post
Share on other sites

Well, there's nothing wrong, I think..













Link to post
Share on other sites

Hi all, i'm new to the forum and i have my first question ready :-)

I'm adding Erd Commander 2003 to my xp all in one cd and i got this error everytime i try to load it:

Please insert disk labeled Windows 2003 server, standard Edition into drive A:

Press Enter when Ready

I don't know what i did wrong... but i'd surely like to know it !

Thank you,


Link to post
Share on other sites

Ok, I finally made it work. Instead of creating a new boot file (ex: erdc.dat), i used the bootsect.bin that came with ErdCommander 2003 and i replaced the i386 value by my erd folder.

That's one good thing!

But, now i have the same problem discussed above. And i'm having another one saying that some hives of the installation specified are missing or corrupted (system, software, sam, security).

I'm gonne work on this and I will tell you if i get any answer that could help.



Link to post
Share on other sites

Hi, I finally think i found the problem.

I first tought it was a problem coming from MS Virtual Pc... but i ran the original ISO of ERD Commander 2003 with it and it worked fine. Then, i thought it could be the cdimage program... but again, it was not it.

I finally extracted the original ISO of ERD Commander 2003 and made a bran new one with the files extracted with WinIso. There's the problem!!!

Like MS OS, i think that ERD 2003 uses a boot files that's hidden from our sight and somehow, we have to find what it is to make ERD 2003 work.

I need your help for that one, since i don't really think that i could create one from a simple boot disk... But, i'm going to search on Barts's Site.... I know his good for those.

I hope it helped!


I'll get back to you if i find a final answer to that annoying problem.

Between, i anyone knows how to extract an hidden boot file, let me know please... it could be really usefull!

Thanks :)

Link to post
Share on other sites

I'm starting to lose faith... I've made so many test and i'm still stuck wiith the same errors.

Finally, the boot file is not the problem... I mostly think that it has to do with the compilation.

I'm using cdimage.exe (gui) beta to compile my iso, but i'm sure there's something i'm doing wrong with it.

I'm looking for the long file name option. I know i must use the nt switch too.

Nevertheless, i found that the problem wasn't the hex modications nor the bin files.

I'm desperate...


Link to post
Share on other sites

YES !!! :)

I finally made Erd2003 works fine !

The bottom line is : DO NOT USE WINISO at all!!!! I think that, somehow, it doesn't do the job correctly. I've been noticing that when i open an iso image from it, it puts everything in capital letters and i think that HEX values needs to be case sensitive to work correctly... so it may be the problem... But then again, i'm not quite sure of this supposition.

Anyhow, now the program works fine and after 2 longs days, i won't forget not to use Winiso i think! :D

Farewell Everyone,

Magellan456 :rolleyes:

By the way, i used Winrar for the extraction of the iso image of Erd2003... i thought you might like to know it! :D

Link to post
Share on other sites

Thank you for telling me, but can you please state whatever you did? Like all the steps you went through, I do not believe WINISO was the problem, because the CDimage.exe was used to "neutrify" the files...

I still get the error post-82-1081024765.jpg

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...