Jump to content
MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. ×

Driver Integration Error 87


bapt
 Share

Recommended Posts

Hello

 

I'm testing NTLite and when I want to integrate drivers in "boot.wim" (Microsoft Windows Setup), I get this error message

 

post-150033-0-95785900-1412933969.png

 

 

Thanks so much for your great work :)

Edited by bapt
Link to comment
Share on other sites


bapt, I now tried to integrate my drivers to boot.wim setup and it worked fine - but that just means my particular combo worked.
So to replicate your issue I need to know which host and target you used and which driver, download link would be great?

And also there will be ntlite.log ntlite_dism.log in temp folder at the point of error happening, attach those here would help speed up the analysis in case I don't get the issue.

 

Thanks.

 

 

Tripredacus, you are probably right, will see when I get the info to replicate the issue.

Link to comment
Share on other sites

bapt, confirmed, so it's win7 to win7 winPE.
Will fix in build after 2079 today.

 

Btw you can select second Boot.wim image (Setup), and use only that one, in Apply select Export to keep only that one. Also size goes down a little.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...