Jump to content


Recommended Posts

Long story short - I have a "1TB" (1000 Gbytes) Seagate Barracuda 7200.11 (ST31000340AS) that I can't access and I need help recovering darta. I have Googled this around and found the following posts that seem to be useful but link to content that is no longer available:








I may try to imply the details if I have t but, if any of you can help, I would appreciate that very much.




Drive details:


Seagate Barracuda 7200.11 1000 Gbytes



P/N: 9BX158-303

Firmware: SD15

Date Cide: 08456

WWN: 5000C5000CCFA291

Product of Thailand


Label on the PCB says: 100468979 H 7840Y1DL



Original symptom was that the OS (Windows 7) would start booting up from this drive but would stop some time later. Was never able to find which driver it was loading when it stopped, only the driver loaded before, and that is not relevant. I tried connecting the drive to my notebook using CablesToGo USB-to-SATA adapter but it refused to show up (other drives worked), yet it continued to partially boot the OS in its "home" computer.


I was able to boot Linux based recovery tools from a DVD. It would see the hard drive and I was able to access and copy some files from it and copy them to other hard drives I have... but this would only work for a few minutes. Then all access to the drive would stop and I would have to turn the system off, then on and I would have another few minutes of access. Not sure if this was related to time, heat, accessed area of disc or anything else but it was so.


I, unfortunately, had another accident and I had lost the copies I made too. For that reason I have replaced the motherboard (well, the entire computer really short of the case and drives). The new one could not see the drive at all (didn't try the Linux tools yet).


I bought a used re-certified drive of same specs (another one of those, just different serial number and firmware) and swapped the electronics. Details on that one are (differences highlighted in red):


Seagate Barracuda 7200.11 1000 Gbytes



P/N: 9BX158-303

Firmware: SD1A

Date Cide: 0918-5 Site Code: KRATSG

CSO: 0944-3

WWN: 5000C5000A120A81

Product of Thailand


Label on the PCB says: 100468979 J C9112YFS


That was no help, but behaviour was a bit different. With the "new" electronics the drive did emit different sounds and there was clunking too. But it did not report its presence to the motherboard - was not visible. It was visible via the CablesToGo USB-to-SATA adapter, but it reported a size of 0.


I just swapped the electronics back - no change, of course. I judiciously ran CMOS/BIOS setup, SeaTools and other physical disk access software to see if it is at all visible. Neither BIOS nor SeaTools reported anything with either old or new electronics on it ever. I only saw it via the USB adapter, as noted above.


Please help!

Link to comment
Share on other sites

Well, the idea was that you should have NOT EVEN THOUGHT to do a PCB swap, as in here:



The guide by CarterinCanada has been retired (as his site was taken down) BUT there is a FULL copy here:




Rest of resources are accessible AFAIK (or point me specifically to what you cannot find, and I'll see what I can do).



But from what you write you have NOT a "bricked" drive, but rather a "drive that is dying".


The "test" is simple, does the BIOS (when the disk is connected directly to a SATA port):

1) fail to see the disk <- either the disk is gone for good or it is in busy or "BSY" state

2) see the disk, but with 0 LBA capacity <- the disk is LBA0 state


The behaviour you described may be connected to any platter/head damage (please read as "connected to actual areas of the hard disks), to *any* defect (please read as the disk for any reason heating too much) or to "voodoo" (the highly technical definition for whatever may happen on a har ddisk I have no idea about).


The "standard" approach in this kind of cases is to use a tool like ddrescue to image the disk "in chunks" and in "several attempts". 


Of course it is possible that the disk became bricked during your attempts, or that it is dead for good now (and it is also possible that the crazy PCB swap contributed to this) :(.



Link to comment
Share on other sites

@jaclaz: Thanks! My original assumption was that the disk was dying. It did not entirely match BSY state as it was working somewhat - in other respects it did. LBA0 symptoms did not show up until I swapped the the PCBs. I was very reluctant to do so but, when presented what does indeed appear to be dying electronics with data still in there, I had very little else to try. I probably should have posted a question on this forum first, but I had assumed that, because it is a very old drive (and those posts were old too) that there would be nothing there... 


I am interested in recovering the data obviously, but it is not the end of the world. All my other drives were mirrors + NAS + CD/DVD/BR backups. What I have on this one is some Minecraft worlds my kids created, for example, some scanned images possibly, downloaded media and FEW fresh documents for which I do have some older backups (I did get some of those out). 


I am fine with very technical explanations, soldering irons and schematic diagrams... as long as I can see them :)

Link to comment
Share on other sites

I am fine with very technical explanations, soldering irons and schematic diagrams... as long as I can see them  :)

Which is not at all bad for a young padawan ;), of course once you'll get to feel the force you will be able to see them even blindfolded :yes:... 


But really, it is very likely that your disk (with the original PCB) is not in either BSY or LBA0 states.



Link to comment
Share on other sites

@jaclaz: I agree. Question is what can I do, not what is likely...


Re padawan and the force :) ... Not quite at 'blindfolded' yet, but I made many things from scratch myself, custom computers included (my own custom PCBs, chips and other components) ... hence not having trouble with the soldering iron.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...