Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 


Can't Burn DVDs On One Computer

Recommended Posts

I'm having some trouble working out why I can't burn DVDs on this one particular computer. I usually burn DVDs (DVD-RWs actually) on my other computer, and it always works, every time.


The computer having the trouble does have a DVD burner drive and I think it is properly functioning (I could swap the drive for another if need be, it does read the DVDs perfectly fine). No matter what software I use, it just doesn't want to erase the disc in preperation for writing new data to it. CDBurnerXP goes through the process without error, but doesn't actually do anything, and the process is far too quick. ImgBurn shows an error message regarding write speeds.


A picture's worth a thousand words:




I did try the AWS (Automatic Write Speed?) and 1x speed settings. Same error.


I did do a Google search when I first discovered this problem. It lead me to believe that there is some sort of missing driver (I'm running Windows XP Pro SP3), but even after reinstalling the Intel chipset drivers, the problem is still there.


I don't want to boot up my other computer just to burn a DVD, especially since it's not easily accessible right now. So any wisdom and expertise on the subject to spare would be appreciated.

Share this post

Link to post
Share on other sites

The image indicates the DVD supported write speed is 2x. Have you tried forcing it to that?



For that "brand" appears to be several "write speeds" (google it).


Also, do a Full Erase if possible (safer bet). I've had real problems with using Quick Erase before. :crazy: Quick Erase -is- "fast" and error-prone. ;)


AND - see what ImgBurn says on your -other- computer for that DVD. Note - the Firmware may not be up to it on -that- PC.




edit - it appears you're trying to Erase and then Write in one pass. Try Erasing in one pass and -then- Write afterwards (what I do failsafe). BTW, some Burners don't do '-RW" and only do "+RW". Check your Burner specs. :yes: Scratch that - Is that a Dell? Indications are more of Firmware (that SHOULD be a Dual-Layer +/-RW Burner Firmware DE04 - that's DELL).


Risky business - http://www.ailis.de/~k/archives/36-dell-firmware-problems-with-tsstcorp-ts-l632d-dvd-drive.html

Edited by submix8c

Share this post

Link to post
Share on other sites

I just tried 2x speed. Same result. Trying to full erase the disc produces the same error too.


Okay, progress: I just swapped the DVD burner drive in my Dell Latitude D820 from 2006, with the one from my Dell Latitude D531 from 2008. The burner is a TSSTcorp TS-L362h, so compared to the TS-L362d from the first attempts, I'm guessing it's a newer revision. It actually allowed imgBurn to erase and write an image to the Packard Bell DVD-RW disc. But on the verify round, it would not read the disc stating that the media was not ready. Opening and closing the drive did not make it work. And it seems that the data is not readible at all. I hope it didn't ruin the two discs it did this with.


EDIT: I checked up on the Dell website. The TSSTcorp TS-L362d already has the latest firmware available on it. I'll have to check the L362h.

Edited by MrMaguire

Share this post

Link to post
Share on other sites


Did I -not- give a link to a Topic specifically stating said (Dell) DVD Burner had "problems" and that a Cross-Flash ("risky business") "fixed" said "problems"? That link -also- states that's the latest firmware (and you checked anyway, apparently not trusting me) DE04. How in the world do you think I determined it was a Dell-branded?


Also if you would have GOOOO-gled that DVD Brand you would have found that the media may not be that great in the first place. ;) Bear in mind that what's on the Lable may/may-not tell whether it's any good. I have Memorex that says "inside" - Ritek.


"Packard Bell" DVD+RW, eh? http://www.tomshardware.com/forum/27936-35-disk-dont-work-drive Just how old are those DVD's? Answer - 8 yrs old and cheap. http://www.hotukdeals.com/deals/30-x-4-7gb-packard-bell-dvd-rw-discs-10913 Use better media as suggested. :yes:

Edited by submix8c

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.