Jump to content

Office Shrinker [reduce source of o2k3/xp/2k]


Recommended Posts

I Tried to add mutilanguage support but i dont know if it will work or not.


Still doesnt work with the french office. I have an error message that says "if you wanna use the command lines, please check blablabla". I guess some of the switches or .exe you use in your program dont have the same name in french...


Link to comment
Share on other sites

I tried on en english version of office 2003 (admin point of course) without any luck. After specifying the exe setup and the mst file, it copies 7.6mb of files and occupies 90% of the CPU ressources.

Altought the icon is in the tray, nothing is copied. T_T

Link to comment
Share on other sites

Well there needs to be an error message before anything gets copied.

That is how the program works. so if there arnt any error messages poping up there is another problem.

Make sure that you are waiting long enough.

Try the new file. I included some microsoft logging so i can try to figure out where the problem lies. For office 2k3 it will create 3 log files.

Hope i can get this figured out!!!! :rolleyes:

Thanks for bearing with me :)

Link to comment
Share on other sites

@farte: Ok i looked at your log and everythign seems to be running fine except:


Make sure that the file exists in your sourece directory. I cant see why else it wouldnt work. Everything else is good. So check to see that:

C:\Documents and Settings\frankie\Desktop\apps\Office2003\FILES\WINDOWS\HELP\WZCNFLCT.CHM

exists. I would try rerunning with the same source and target directories to see if it stops on the same file.

You could also copy the file over manually if the shrink doesnt catch it, but let me know so i can see if i can fix it.

Anybody else having it stop abruptly??

Link to comment
Share on other sites

Well tried to copy file over with no success then made a fresh admin point with a new mst file but i am back to square 1 nothing happens....

also tried throught a fresh windows but files was corrupted....

Any ideas!! im gonna get this on to a cd :)

Link to comment
Share on other sites

@Herb_Davis_Y2K: Thanks man you log was very helpful. I think i was able to fix most of the problem that you all were having.

@farte: Give the new one a try i think that it will work for you

Im sorry that you made a new admin point with a new mst file. That wasnt the problem. im sure your origional was fine.

I fixed the problem of it stopping in the middle.

Keep me up to date with any other problems.

Link to comment
Share on other sites

shrink48 works with Office2k3 but it stops 10 times before it completed all files (for my setup).

I needed to re-run shrink so it can continue, it was reporting like installation ended, but it was prematurelly.

Anywayz here are the logs so if they can help you.

I'm allready happy, it's 40MB smaller then my "manual" shrinkage...thanx !


Link to comment
Share on other sites


my test with new version seems to be no different !!

heres my logs to see if

will try more over the weekend..........neeed a beer lol

@nuhi What was the final size of your office 2k3 after the errors ???


Link to comment
Share on other sites

@farte: Ok after looking at your log. Office installed. So im thinking that your target directory already contains all of the files that it needs to install office.

Another thing... Do you already have office installed?

because if you do this will not work, you must have a clean version of windows to run this from.

Here man :beer:

Hope you have a good weekend

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.

  • Create New...