Jump to content

Windows (7 Ultimate x64) boots into a blank screen with a cursor


wajed
 Share

Recommended Posts

I was all good working on my computer when I decided to restart my computer because "rocketdock" (a dock program) didn't open a folder and gave me the "open with" dialog instead.

Background:-

I've installed a lot of updates recently, including SP1.

The windows is customized i.e. some files are edited.

I used tune up registry cleaner, which caused a problem in Chrome, so I used a command found on the Internet, it made tons of errors (which was mentioned by the one who suggested the command) and the computer CPU was fully loaded. The command is: FOR /R C:\ %G IN (*.dll) DO "%systemroot%\system32\regsvr32.exe" /s "%G"

PS: "Ctrl+Alt+Delete", "Ctrl+Shift+Esc", and "Ctrl+L" don't do anything.

PS2: Safe Mode loads into the same screen.

Edited by wajed
Link to comment
Share on other sites


Oh my, what a nightmare you've got on your hands, I feel bad for you but may I ask some Q's.

This may help others to help fix your problem.

1. You have any live cd OS's to which you can run from cd

2. If so maybe run a virus scan from the cd and check your HDD

3. Can you over install 7, which means that if you run the install disk and dont format the drive, windows will ask you if you want to move your files

to a folder called windows old. Thus saving everything you worked hard on and restoring the system without toutching that folder.

This is the best I can think of, but theres experts better then me so they might know some other tricks.

Link to comment
Share on other sites

1) A) I have another Hard Disk (which I'm working from now).

B)I can download a live CD.

C)I have Ubuntu on my Flash Disk but I haven't tried it yet.

D)I have Hirents Boot

2) I will try to do that now.

3) I will try to do that also now.

Link to comment
Share on other sites

  • 3 weeks later...

1) A) I have another Hard Disk (which I'm working from now).

B)I can download a live CD.

C)I have Ubuntu on my Flash Disk but I haven't tried it yet.

D)I have Hirents Boot

2) I will try to do that now.

3) I will try to do that also now.

First, use a good AV program and do a full scan after a booting from an uninfected source!

Since you have another disk, you can make a backup of your old OS partition using an imaging software (ghost, etc. or even imageX /capture command from MS WAIK). Then boot with your original win7 dvd and try to repair the system (boot problems) and see if this solves the issue. The other option is to use the DVD and peform an Upgrade install on the existing one (if it is possible or allowed).

If nothing resolves your issues, once you have a backup copy of your old installation (via ghost or imagex or similar), you can do a clean install on the old HD, and you can use the backup image and extract the data files, so data loss is minimal, and the extra effort is installing/configuring OS and apps, and recovering data files from the backup image! :-)

Link to comment
Share on other sites

  • 3 weeks later...

I've seen this where there is a problem with the HD, especially one in raid (onboard and dedicated controller)

One drive in my raid on a Hpoint 2300 was sector erroring like mad...and the controller was barely keeping up.

Just a thought. (BTW, *SAME* behavior under xp32/64 and win764.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...